View Issue Details

IDProjectCategoryView StatusLast Update
0002616SpeedFanFan controlpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PriorityhighSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWin 6 64 bitOS VersionSP!
Product Version4.44 
Target VersionFixed in Version4.46 beta 
Summary0002616: New Geforce driver block speedfan graphic card controll
Descriptionsince the new driver 275.33 for my geforce 260 gtx release. speedfan (4.43 and 4.44) doesn't controll the speed fan from the graphic card.

the temperature sensor will work
Steps To Reproducei have install 4.44 and see, that only the cpu and the case fan will be notify and change their speed automatically. but the speed sensor form the graphic card doesn't notify under configure/fans.

first i think is is something with the new fan control form speedfan 4.44.
that's why i install the old version 4.43. but the bug is the same.

at 2011.07.10 I switch my graphic card driver form 270.51 to 275.33 because nvidia already close the powermizer freeze at win 7 64 bit from all other old drivers.
Additional InformationI have at the fan controller IT8720F "Gehäuse" 2 fans peer y-cabel.
I can control the fan speed with nvidia inspector or MSI afterburner stand-alone form the gpu temps
TagsNo tags attached.
Motherboard ModelGigabyte 890FXA UD5
Video Card ModelGainward 260 GTX 1792MB

Relationships

has duplicate 0001858 closedalfredo No More GPU Information w/Nvidia 280.26 WHQL Drivers 
has duplicate 0001835 closedalfredo Fan control does not exist with GeForce Driver version 275.33 
related to 0001762 acknowledgedalfredo GTX 560 not supported 

Activities

2011-07-23 12:21

 

screenshot.png (128,929 bytes)
screenshot.png (128,929 bytes)

mgfirewater

2011-07-25 19:21

reporter   ~0008415

I mean win7 64-bit SP1

alfredo

2011-07-28 00:21

manager   ~0008416

Quick question: are you able to test SpeedFan with the previous version of the driver?

mgfirewater

2011-07-28 19:46

reporter   ~0008417

Last edited: 2011-07-28 19:48

of course! i use the previous whql version (270.61) every day.
i can tell you that 270.51 beta works fine and the whql 270.61 make no problems. today nvidia present the new 280.19 version as a beta.
http://www.nvidia.com/object/win7-winvista-64bit-280.19-beta-driver.html
this night i will test it, because corel windvd2010 has problems with 275.33 too.

i will report my test results.

mgfirewater

2011-07-28 20:24

reporter   ~0008418

Last edited: 2011-07-28 21:37

with 280.19 it is the same. no fan control but nvidia card will be detected.

i have take a screenshot from speedfan with nvidia 270.61. so you can to see
the differences in the speedfan configuration between both drivers

2011-07-28 21:33

 

270.61.png (97,777 bytes)
270.61.png (97,777 bytes)

alfredo

2011-12-03 13:08

manager   ~0008419

I have a beta that fixes this issue.
Plesae, contact me by email if you want to try it.

alfredo

2011-12-03 17:37

manager   ~0008420

SpeedFan 4.46 beta 2 includes the fix.
Let me know.

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0001848