View Issue Details

IDProjectCategoryView StatusLast Update
0001762SpeedFanHardware supportpublic2011-12-05 22:24
ReportermikutocAssigned Toalfredo 
PrioritynormalSeverityfeatureReproducibilityalways
Status acknowledgedResolutionopen 
PlatformIntel Sandy BridgeOSWindows XPOS VersionSP3
Product Version4.43 beta 
Target VersionFixed in Version 
Summary0001762: GTX 560 not supported
DescriptionI've just upgraded my video card from a 275 to a 560. While the 275 was supported pretty well (I've logged another issue regarding that), there seems to be no support for the 560. That is, SF reports the temperatures from NVCPL and PCI, but that's it, no fan speed, PWM value, or voltage.

Could it be that they changed the monitoring chip on this one?

I'm using SpeedFan 4.43 beta 14. The video drivers are version 266.66, the latest WHQL version.

I can do a 'Send report' to give you more data, just let me know when.
TagsNo tags attached.
Motherboard ModelGigabyte GA-P67A-UD3
Video Card ModelEVGA GeForce GTX 560 Ti FPB

Relationships

related to 0001848 resolvedalfredo New Geforce driver block speedfan graphic card controll 
related to 0002616 resolvedalfredo New Geforce driver block speedfan graphic card controll 

Activities

alfredo

2011-03-04 16:46

manager   ~0005918

Yes, please. Send me a SEND REPORT using the latest beta.

mikutoc

2011-03-04 20:26

reporter   ~0005920

Done. Referenced the issue number in the comments.

mikutoc

2011-10-12 10:09

reporter   ~0006549

Still having the same problem in 4.45 beta 4.

In the meantime, I've upgraded to Win 7 64-bit (SP1), no changes. Also, the drivers are now 285.38.

I'd really love to get rid of that EVGA Precision icon in the tray... I'm only using it for fan speed control.

alfredo

2011-10-12 10:40

manager   ~0006551

Did you send me a report using the latest beta?

mikutoc

2011-10-12 11:16

reporter   ~0006554

Done.

I specified 'Additional data for issues 0001741 and 0001762' in the comments.

alfredo

2011-10-12 11:34

manager   ~0006556

I received your report. I will add support for fan speeds reporting and changing. I am not sure I will be able to add this to 4.45. Most likely to 4.46.

mikutoc

2011-10-12 11:59

reporter   ~0006558

Great stuff! Looking forward to it.

Many thanks for all your hard work, Alfredo.

alfredo

2011-10-12 12:07

manager   ~0006560

Thank you for your support.

mgfirewater

2011-11-03 13:03

reporter   ~0006652

for me it looks like the same bug as http://www.bugtrack.almico.com/view.php?id=1848

alfredo

2011-11-03 18:27

manager   ~0006654

SpeedFan 4.46 beta will address these issues and improve fan speed changing on nVidia video cards.

mikutoc

2011-12-03 21:52

reporter   ~0006728

4.46 beta 2: no joy yet.

I've sent a new report with

"Additional data for issues 0001741 and 0001762, sent using the latest beta."

in the comments.


Basically, there's no change on my system compared to 4.45: no voltages, either from the motherboard or video card, and no PWM from the video card.

Let me know if I can assist in any other way.

alfredo

2011-12-04 10:43

manager   ~0006729

SpeedFan 4.46 beta 2 fixes I2C access using the latest Nvidia video drivers. Your video card doesn't expose the hardware monitor chip on the I2C. I need to support it using a different method.

mgfirewater

2011-12-05 22:24

reporter   ~0006737

my logfile:
Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked ATI SB8x0 SMBUS at $0B00
Linked ISA BUS at $0CCB
SB7xx/8xx PM2 found on ISA at $CCB
Found nVidia GeForce GTX 570
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
SuperIO Chip=IT8720F

for me it looks like with 4.45.
gpu temps are right. but the graphic card fan(s) has not been found
actual i use an msi 570gtx twinfrozr II with nvidia 285.16.
mainboard is an ga-890fxa-ud5 rev 1.2

Issue History

Date Modified Username Field Change
2011-03-04 16:18 mikutoc New Issue
2011-03-04 16:18 mikutoc Status new => assigned
2011-03-04 16:18 mikutoc Assigned To => alfredo
2011-03-04 16:46 alfredo Note Added: 0005918
2011-03-04 16:46 alfredo Severity major => feature
2011-03-04 16:46 alfredo Status assigned => acknowledged
2011-03-04 20:26 mikutoc Note Added: 0005920
2011-10-12 10:09 mikutoc Note Added: 0006549
2011-10-12 10:40 alfredo Note Added: 0006551
2011-10-12 11:16 mikutoc Note Added: 0006554
2011-10-12 11:34 alfredo Note Added: 0006556
2011-10-12 11:59 mikutoc Note Added: 0006558
2011-10-12 12:07 alfredo Note Added: 0006560
2011-11-03 13:03 mgfirewater Note Added: 0006652
2011-11-03 18:27 alfredo Relationship added related to 0001848
2011-11-03 18:27 alfredo Note Added: 0006654
2011-12-03 21:52 mikutoc Note Added: 0006728
2011-12-04 10:43 alfredo Note Added: 0006729
2011-12-05 22:24 mgfirewater Note Added: 0006737