View Issue Details

IDProjectCategoryView StatusLast Update
0001835SpeedFanFan controlpublic2011-08-27 12:09
ReporterakaleshianAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.43 
Target VersionFixed in Version 
Summary0001835: Fan control does not exist with GeForce Driver version 275.33
DescriptionAfter upgrading the drivers for my 8800GT to the GeForce 275.33, the fan control option for the card disappeared from my Speedfan configuration.

I tested the latest beta of Speedfan, as well as downgraded to the previous version with the same result.
TagsNo tags attached.
Motherboard ModelShuttle SP35P2 Pro
Video Card ModelMSI 8800GT 512MB

Relationships

duplicate of 0001848 resolvedalfredo New Geforce driver block speedfan graphic card controll 
duplicate of 0002616 resolvedalfredo New Geforce driver block speedfan graphic card controll 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-07-08 07:31 akaleshian New Issue
2011-07-08 07:31 akaleshian Status new => assigned
2011-07-08 07:31 akaleshian Assigned To => alfredo
2011-08-27 12:08 alfredo Relationship added duplicate of 0001848
2011-08-27 12:09 alfredo Status assigned => closed
2011-08-27 12:09 alfredo Resolution open => duplicate