View Issue Details

IDProjectCategoryView StatusLast Update
0001858SpeedFanFan controlpublic2011-08-17 12:41
ReporteridahosurgeAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformOSWin7 Ult 64bOS Version
Product Version4.44 
Target VersionFixed in Version 
Summary0001858: No More GPU Information w/Nvidia 280.26 WHQL Drivers
DescriptionI just installed the new Nvidia 280.26 WHQL drivers for my GTX 480 and now Speedfan does not show the GPU fan speed anymore. Also there are not any GPU temps or voltages anymore.

In the Configure screen sensor ADT7473 no longer show up in the Temperatures/Fans/Voltages tabs. It is also not in the Advanced tab, but I could not tell you if it was in the Advanced tab with the 260.99 WHQL drivers or not. With the 260.99 WHQL drives it was in the Temperatures/Fans/Voltages tabs.

I went from 260.99 to 280.26 so I can only confirm that the data is not present with the 280.26 drivers, I can not confirm whether or not it was present with any of the other drivers between 260.99 and 280.26.
Steps To ReproduceJust start Speedfan
Additional InformationBug report emailed through teh Speedfan 4.44 application.
TagsNo tags attached.
Motherboard ModelRampage III Extreme
Video Card ModelZotac AMP GTX 480

Relationships

duplicate of 0001848 resolvedalfredo New Geforce driver block speedfan graphic card controll 
duplicate of 0002616 resolvedalfredo New Geforce driver block speedfan graphic card controll 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-08-14 01:34 idahosurge New Issue
2011-08-14 01:34 idahosurge Status new => assigned
2011-08-14 01:34 idahosurge Assigned To => alfredo
2011-08-17 12:41 alfredo Relationship added duplicate of 0001848
2011-08-17 12:41 alfredo Status assigned => closed
2011-08-17 12:41 alfredo Resolution open => duplicate