Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002120SpeedFanHardware supportpublic2013-04-23 18:082019-01-14 08:58
ReporterJurbeli 
Assigned Toalfredo 
PriorityhighSeveritymajorReproducibilityalways
StatusacknowledgedResolutionopen 
PlatformPCOSWindowsOS Version7 SP1 64bit
Product Version4.49 
Target VersionFixed in Version 
Summary0002120: Power saving mode messes up GPU temp sensors
DescriptionIf my monitor goes to power saving mode after the computer has been unused, Speedfan GPU temp sensors will show temperature of "-999C". Speedfan has to be restarted for normal temps.

This same problem occured, when I had AMD ULPS enabled (Ultra Low Power State). ULPS stops the second graphics card when it is not needed. Speedfan sensor will show "-999C" for the second graphics card until Speedfan has been restarted.

The "-999C" causes my automatic fan control to fail. Temperatures will rise too high in games when the problem is occuring. Fans cannot be controlled even manually, when the temp sensor shows "-999C", they will just stay in 30%, which is my idle speed.

I believe that this power saving problem might be AMD or AMD crossfire related. This doesn't happen with other temp monitors. Disabling power savings fixed it for now.
Tags999, ATI, Radeon, standby, Temperature
Motherboard ModelAsrock Z77 Pro3
Video Card Model2x Sapphire Radeon HD 7870 XT
Attached Filesjpg file icon screenshot.jpg [^] (79,320 bytes) 2013-04-23 18:08

- Relationships
related to 0001952acknowledgedalfredo After display turnoff (power plan - 15 minutes) ATI GPU temp shows -999 and fanspeed shows 0 
related to 0002085acknowledgedalfredo 4.48 beta is losing track of my HD 7770 temps 
related to 0002051acknowledgedalfredo AMD GPU temp. sensor stops working after switching Windows user account. 
has duplicate 0002411closedalfredo AMD GPU Temp after sleep is -999 

-  Notes
(0007218)
MaxusR (reporter)
2013-04-24 01:24

Related topics:
http://www.bugtrack.almico.com/view.php?id=1952 [^]
http://www.bugtrack.almico.com/view.php?id=2085 [^]
http://www.bugtrack.almico.com/view.php?id=2051 [^]

Win7 x64 + AMD Videocard + SpeedFan = the problem
I'm here just because of this specific bug. As a workaround I use Afterburner.
(0007219)
Patrik (reporter)
2013-04-24 14:35
edited on: 2013-04-24 14:48

This happens on my system also during monitor power save. I've recently uppgraded to HD7850 from HD5770. Not sure if it happened before the upgrade.

Speedfan 4.49, Win 7 64 bit SP1, AMD 13.1 drivers.

As a temporary solution I've made an AutoHotKey script that triggers from an event setup in SpeedFan. So when AMD GPU temp <0 (-999C sometime during monitor power save) the script starts and just waits for mouse or keyboard input (= I'm back), and when that happens it restarts SpeedFan.
(First I forgot the command line in AutoHotKey to allow only one instance of the same script at once, and with allow every 10 seconds in the SpeedFan Event it triggered a couple of hundred scripts that simultaneously tried to restart speedfan when I got back to my computer...)

(0007220)
Jurbeli (reporter)
2013-04-24 17:02

Ok, looks like this bug has been bothering since AMD support was added...
But I still would prefer using Speedfan, because it controls my case fans on GPU temperatures too. I updated to 13.4 WHQL drivers and the issue still exists.

Patrik, that sounds very handy. Could you share the exact script?
(0007221)
Patrik (reporter)
2013-04-25 01:32
edited on: 2013-04-25 02:46

Sure! I hope it's ok to post the script here. First a BIG Thank You to Alfredo for SpeedFan and in this case especially the Events.

I converted the script to an .exe using the "convert .ahk to .exe" utility that comes with AutoHotkey.

Then I made an Event in SpeedFan. If "GPU (temp) from ATI Video Card" < 0 - For 1 times - Allow every 15 seconds - Then execute - "path to where I put the script .exe" (in my case C:\HD7850 SpeedFan Script.exe )

In the script you might need to edit the last line if your path where SpeedFan is installed differs from mine, also remove "/NOSMARTSCAN" if you want to read temps from your harddrive(s).

When you have installed AutoHotkey just right click on the desktop -> New -> AutoHotkey Script. Then right click again on the new file and select Edit Script. Copy and paste the script below into the editor. Edit the last line if needed. Save the file and double click it to test it (directly after clicking hold the mouse still for a while and nothing should happen, then move it and SpeedFan will hopefully restart). If it seems to work, start the "convert .ahk to .exe" utility and give it the right information. Finally click to convert. After some testing, if the script .exe works the way you want it to, you can now uninstall AutoHotkey if you like (or continue to make the script better :-) ).

(The lines in the script before "#SingleInstance ignore" where added automatically.)

The script:

#NoEnv ; Recommended for performance and compatibility with future AutoHotkey releases.
; #Warn ; Enable warnings to assist with detecting common errors.
SendMode Input ; Recommended for new scripts due to its superior speed and reliability.
SetWorkingDir %A_ScriptDir% ; Ensures a consistent starting directory.

#SingleInstance ignore

DetectHiddenWindows, on

SetTitleMatchMode 1

Loop
{
    sleep, 250
    If A_TimeIdlePhysical < 125
    break
}
WinClose SpeedFan 4.
Sleep, 500
run c:\program files (x86)\SpeedFan\speedfan.exe /NOSMARTSCAN

(0007222)
Jurbeli (reporter)
2013-04-25 23:54

Thank you Patrik! The script works flawlessly.
I'm still not using much of those power saving modes, but the script gives you protection if the sensors go crazy for some reason. :)
(0007231)
diego45 (reporter)
2013-05-27 16:43

Same happening here, Speedfan 4.49, Win 7 64 bit SP1, AMD 13.1 drivers too, with a Sapphire 7870 during monitor power save, anything else we can provide to help?
(0007232)
alfredo (manager)
2013-05-27 16:48

I am still trying to reproduce this issue on one of my systems. It is really annoying, I know :-(
(0007234)
alfredo (manager)
2013-05-28 08:08

Is anybody willing to do the following?

- start speedfan
- send me a SEND REPORT (INFO tab)
- set your system to sleep
- resume it from sleep
- make sure that speedfan is showing the wrong GPU temp
- send me a SEND REPORT (INFO tab)
- restart speedfan
- send me a SEND REPORT (INFO tab)

Then, please, drop me a line (alfredo [at] almico.com) informing me about the email you entered for the reports.
Thank you.
(0007267)
t90tho (reporter)
2013-08-08 20:33

Hi Alfredo. Still in need for this info? I can do this over the weekend if needed (not on this computer)
(0007286)
ecv (reporter)
2013-09-18 08:00

I have sent you the reports and the note. Sadly, there was no response whatsoever. Is this still being worked on? It's nearly half a year. A quick fix would be enough. A simple "if temp = -999 restart temp-detection routine"...
(0007299)
jiggawatt (reporter)
2013-11-04 14:03

I can reproduce this both with screen power saving and with "switch user".

But a couple of points:

1. The screen power saving bug doesn't happen if I lock the user session first, with Winkey+L. (Well, at least not immediately, but it can happen randomly over a longer time period.)

2. This bug also happened during gaming a few times and I think also just randomly when using the PC.


Radeon 7850 and Windows 7 64 bit
(0007348)
gpcola (reporter)
2014-03-06 22:42
edited on: 2014-03-06 22:46

I also have this problem and today it could have been the cause of disaster as I was gaming away, unaware that my gpu temp sensor had bugged out. An hour into my gaming session I had a hard lock and putting a hand on my radiator was enough to realise what caused it - it was burning hot. The coolant in my custom water loop had gotten so hot I even had a small leak from my reservoir, presumably due to an increase in pressure in the loop.

This is a pretty serious flaw but there really isn't any alternative as flexible as Speedfan - please Alfredo, could you fix this for us?

(0007390)
stvmaetn (reporter)
2014-05-11 16:05
edited on: 2014-05-11 16:09

Hello, I am having the exact same problem. I hope you can fix it soon. Thanks!
Radeon 7750, ASUS H81I-PLUS, Win 7 64bit

(0007400)
jiggawatt (reporter)
2014-06-04 11:39
edited on: 2014-06-04 11:41

Just something I wanted to add:

I haven't had this issue anymore in the last months. I'm not 100% sure, but I'm 98% sure that it's because I "overclocked" the refresh rate of the monitor (to 77Hz) with this: http://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU. [^]
With the higher refresh rate coming back from power saving state (from black screen) takes longer than with default 60Hz, so I guess the power saving state is different in some way.

It could also be some other reason, like a different driver version, but I don't remember changing this, so probably not.
I'm using the 13.4 driver right now. Radeon 7850 and Win7 64.
I can provide some more info if necessary.

(0007401)
s3n0 (reporter)
2014-06-04 14:26
edited on: 2015-12-03 01:35

I have the same problem on my PC:

MoBo.........ASUS M5A97 EVO R2.0 , chipset AMD 970/SB950
VGA..........AMD/ATI Radeon R9 270X (tested on drivers version: 14.4 / 15.7.1 / 15.11)
OS...........Windows-7 x64
SpeedFan.....v4.49 - v4.51 (bugged in all of tested versions)

I have maded a simple temporary solution - my native CMD/BATCH script with my native "check_display_idle.exe" tool with output:

:: 1=display is turned on
:: 4=display is shutdown (sleeping by advanced power managment)
:: if display is turned off, we must waiting for resume from power saving mode
:: when display is comming back from idle and turning on, then we can to do restart of SpeedFan
:: because GPU temperature sensor is not detectable by SpeedFen when display is turned off (when display is sleeping by advanved power managment)

You can download it here: http://www.ulozto.net/xV4ehhzx/speedfan-ati-gpu-temp-bug-2120-build-2015-08-14-zip [^]
You must extract all files from the archive into SpeedFan directory. You must add new event into SpeedFan too. More info about adding event (with my script) into SpeedFan is noticed in CMD-file over "REM" comments.

My discovering:
----------
Yes, I can confirm that note from "jiggawatt" -> problem rests in the display, specifically in the power saving state (display shutdown) on ATI VGA. SpeedFan does UNDETECTABLE the GPU temperature sensor when display is suspended (by power saving scheme in Windows-7). Really I don't know why GPU temperature sensor is then lost and why SpeeFan need to be restarted (with display turned on) for detect ATI sensor again :-/

This BUG start after DISPLAY SHUTDOWNING by advanced power managment settings (display power off, display power down), but NOT every time.

I was testing it with screen-saver enabled/disabled - it is no odds. I was testing it with the display shutdown delay time setting up to 1 minute only (in advanced power managment through Windows control panel) - then I was waiting for display shutoff. After while of waiting... "vuala"... display was shutdowning and BUG has been started, so my GPU temperature was then -999 'C and GPU FAN was uncontrollable.

I was trying to shut off my display with power button at the front panel (by-hand), but all works fine, with no problem. BUG starts on display shuttdowning by advanced power managment event only.

BTW my display is:
Samsung SyncMaster SA300, 24", LED, connected over DVI

(0007731)
R9 (reporter)
2015-01-23 22:58

ADL_Overdrive5_Temperature_Get returned -1
ADL_Overdrive5_FanSpeed_Get (RPM) returned -1
ADL_Overdrive5_FanSpeed_Get (%) returned -1
ADL_Overdrive5_CurrentActivity_Get returned -1


The problem is probably caused by an incompatible AMD Display Library version.
Quote: "R9 290 is an Overdrive6 GPU, so using the Overdrive5 API to manage the card may not work"
(0007830)
FlashFir (reporter)
2015-07-13 08:45
edited on: 2015-07-20 18:42

I'm disabling the monitor being turned off by windows power settings to see if that bypasses the problem.

*Still happens on occasion.
*Tried sleeping computer, sensors wake up fine so my initial bug report there was not useful.

(0007917)
ltdeta (reporter)
2015-11-05 19:34
edited on: 2015-11-05 19:34

purely informative:
the "problem" allways exist with speedfan 4.52 beta 4

(0007926)
s3n0 (reporter)
2015-12-03 01:29
edited on: 2017-06-01 01:08

Hi there! IDK why, but this BUG on my PC is trouble-free latterly.

I don't remember ever I've done. I am testing newest SpeedFan v4.52-beta-4 and it's the same as in previous stable SpeedFan v4.51 - BUG it happens occasionally only (once a month). I'll trying to find a reason. I've done: VGA driver update from 15.7.1 to 15.11, AHCI chipset firmware update on my motheboard, update for AHCI system driver, etc. ... many others. The cause of better SpeedFan functionality is VGA driver update maybe :-/

//////// EDIT - 17.2.2016 :

Video Card = AMD Radeon R9 200 Series
ATI/AMD Radeon Software Driver = Crimson v15.12
SpeedFan = 4.52 Beta-4

Absolutely without a problem now ! All is working perfectly now ! The BUG problem is inactive.

BTW, I check the temperature constantly and report a change of temperature via the voice processor (zvatlej2.exe - used as the voice "talking" tool). Screenshot with my events configuration is here - http://www.imgup.cz/images/2017/06/01/SpeedFan_TTS-events_config_2017-06.png [^] BTW the logic value "< 0" mean the same as "= -999" (i.e. a negative numeric value).

//////// EDIT - 30.6.2016 :

The BUG is back again - but on occasions only.

The temperature sensor of VGA card does not working perfectly with the new one version of SpeedFan 4.52-Final. In the previous 4.52-beta4 version was working all as well done.

When I start SpeedFan 4.52-beta4 version, then program report me about new version and won't start. So, I must to use the new version only :-( .

Currently I am using an older video card driver - Catalyst Omega 14.12 . I can try again the newer version of VGA driver + testing this driver about 1 week as minimally. Apparently the problem is not in the video card driver but in the code of SpeedFan.

////// EDIT - 22.9.2016:

No problem in 3 months :-) All works fine now with this system configuration:

Video Card = AMD Radeon R9 200 Series
ATI/AMD Radeon Software Driver = Crimson v16.9.1
SpeedFan = 4.52 Final

--- MoBo & OS are without change:
ASUS M5A97 EVO R2.0, chipset AMD 970/SB950
Windows 7 x64

(0007955)
MrPromaster (reporter)
2016-01-28 15:07
edited on: 2016-01-28 15:08

I used to have this problem whenever i put my PC to sleep, but i haven't seen it while using v4.52 beta 4, except when updating video drivers which is expected.

Windows 10 build 11102
Catalyst 16.1
HD 7870 OC

(0007959)
caiokn (reporter)
2016-02-16 22:16
edited on: 2016-02-16 22:18

Hi there

I'm having this problem as well, but when entering the energy saving mode. I noticed that the speeds and temps only get messed when I have speedfan minimized. When I had the program running in second plan but not minimized, the issue didn't occur. Can anybody try this out so we can check if it only happens when speedfan is minimized?

(0008488)
boisso (reporter)
2017-05-30 20:27

I had this problem for years with all the amd graphic cards I used. If you can't fix this, why not just reset the sensor when it shows -999 ?

I had to make a scheduled task to restart speedfan whenever the computer wakeup.
(0008490)
MaxusR (reporter)
2017-05-31 19:37

At least, when I reinstalled video driver, the sensor shown -999. Speedfan have to handle such situations by it's own.
(0008492)
s3n0 (reporter)
2017-06-01 00:14
edited on: 2017-12-09 00:54

1. What exactly is manufacter and type of your VGA card ?
2. What exactly do you use the graphics card drivers ?
3. OMG... please read the diskussion above... you will find a temporary solution there

I also had these problems on my graphics card (I mentioned it above). But everything was resolved after updating the driver to a new one. I have no problem with any newer drivers.

I still use (for sure) my own automatic restart script (see above). When the GPU temperature changes to -999 degrees (when switching to standby mode), Speedfan is automatically restarted and the temperature is OK again.

I'm currently using the following configuration, where everything works correctly:

VGA card: AMD/ATI Radeon R9 270X
VGA driver: Crimson 17.5.2
SpeedFan: 4.52 (the final version of the stable edition, not the beta version)

--- MoBo & OS are without change:
ASUS M5A97 EVO R2.0, chipset AMD 970/SB950
Windows 7 x64

(0008792)
harrywepich9 (reporter)
2019-01-14 08:58

Your blog is very informative and great. Its very great read for me because your writing skills is so good and you will write this post in very good manner. Mega thanks!
https://windows10-updates.com/ [^]

- Issue History
Date Modified Username Field Change
2013-04-23 18:08 Jurbeli New Issue
2013-04-23 18:08 Jurbeli Status new => assigned
2013-04-23 18:08 Jurbeli Assigned To => alfredo
2013-04-23 18:08 Jurbeli File Added: screenshot.jpg
2013-04-24 01:24 MaxusR Note Added: 0007218
2013-04-24 14:35 Patrik Note Added: 0007219
2013-04-24 14:36 Patrik Note Edited: 0007219 View Revisions
2013-04-24 14:37 Patrik Note Edited: 0007219 View Revisions
2013-04-24 14:44 Patrik Note Edited: 0007219 View Revisions
2013-04-24 14:44 Patrik Note Edited: 0007219 View Revisions
2013-04-24 14:48 Patrik Note Edited: 0007219 View Revisions
2013-04-24 17:02 Jurbeli Note Added: 0007220
2013-04-25 01:32 Patrik Note Added: 0007221
2013-04-25 01:41 Patrik Note Edited: 0007221 View Revisions
2013-04-25 01:43 Patrik Note Edited: 0007221 View Revisions
2013-04-25 02:00 Patrik Note Edited: 0007221 View Revisions
2013-04-25 02:04 Patrik Note Edited: 0007221 View Revisions
2013-04-25 02:10 Patrik Note Edited: 0007221 View Revisions
2013-04-25 02:46 Patrik Note Edited: 0007221 View Revisions
2013-04-25 23:54 Jurbeli Note Added: 0007222
2013-05-27 16:43 diego45 Note Added: 0007231
2013-05-27 16:48 alfredo Note Added: 0007232
2013-05-27 16:48 alfredo Status assigned => acknowledged
2013-05-27 16:48 alfredo Relationship added related to 0001952
2013-05-27 16:48 alfredo Relationship added parent of 0002085
2013-05-27 16:49 alfredo Relationship deleted parent of 0002085
2013-05-27 16:49 alfredo Relationship added related to 0002085
2013-05-27 16:49 alfredo Relationship added related to 0002051
2013-05-28 08:08 alfredo Note Added: 0007234
2013-08-08 20:33 t90tho Note Added: 0007267
2013-09-18 08:00 ecv Note Added: 0007286
2013-11-04 14:03 jiggawatt Note Added: 0007299
2014-03-06 22:42 gpcola Note Added: 0007348
2014-03-06 22:43 gpcola Note Edited: 0007348 View Revisions
2014-03-06 22:44 gpcola Note Edited: 0007348 View Revisions
2014-03-06 22:45 gpcola Note Edited: 0007348 View Revisions
2014-03-06 22:46 gpcola Note Edited: 0007348 View Revisions
2014-05-11 16:05 stvmaetn Note Added: 0007390
2014-05-11 16:09 stvmaetn Note Edited: 0007390 View Revisions
2014-06-03 13:11 s3n0 Note Added: 0007397
2014-06-03 13:19 s3n0 Note Edited: 0007397 View Revisions
2014-06-03 13:20 s3n0 Note Edited: 0007397 View Revisions
2014-06-03 13:21 s3n0 Note Edited: 0007397 View Revisions
2014-06-03 13:30 s3n0 Note Edited: 0007397 View Revisions
2014-06-04 00:50 s3n0 Note Edited: 0007397 View Revisions
2014-06-04 01:01 s3n0 Note Edited: 0007397 View Revisions
2014-06-04 11:39 jiggawatt Note Added: 0007400
2014-06-04 11:41 jiggawatt Note Edited: 0007400 View Revisions
2014-06-04 14:26 s3n0 Note Added: 0007401
2014-06-04 14:28 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 14:31 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 14:33 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 14:36 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 14:39 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 14:45 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 14:46 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 14:46 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 14:47 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 18:11 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 18:17 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 18:19 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 18:21 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 18:21 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 18:26 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 18:28 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 18:38 s3n0 Note Edited: 0007397 View Revisions
2014-06-04 18:39 s3n0 Note Edited: 0007397 View Revisions
2014-06-04 18:39 s3n0 Note Edited: 0007397 View Revisions
2014-06-04 18:42 s3n0 Note Edited: 0007401 View Revisions
2014-06-04 20:28 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 00:24 s3n0 Note Edited: 0007397 View Revisions
2014-06-05 01:53 s3n0 Note Edited: 0007397 View Revisions
2014-06-05 01:53 s3n0 Note Edited: 0007397 View Revisions
2014-06-05 02:46 s3n0 Note Edited: 0007397 View Revisions
2014-06-05 02:53 s3n0 Note Edited: 0007397 View Revisions
2014-06-05 02:54 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 02:59 s3n0 Note Edited: 0007397 View Revisions
2014-06-05 11:36 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 11:42 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 12:00 s3n0 Note Edited: 0007397 View Revisions
2014-06-05 12:03 s3n0 Note Edited: 0007397 View Revisions
2014-06-05 12:24 s3n0 Note Deleted: 0007397
2014-06-05 12:28 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 14:00 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 15:44 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 19:10 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 19:11 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 19:19 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 19:21 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 19:22 s3n0 Note Edited: 0007401 View Revisions
2014-06-05 22:24 s3n0 Note Edited: 0007401 View Revisions
2014-06-06 02:28 s3n0 Note Edited: 0007401 View Revisions
2014-06-06 02:30 s3n0 Note Edited: 0007401 View Revisions
2014-06-06 02:38 s3n0 Note Edited: 0007401 View Revisions
2014-06-06 13:39 s3n0 Note Edited: 0007401 View Revisions
2014-06-06 13:43 s3n0 Note Edited: 0007401 View Revisions
2014-06-06 13:43 s3n0 Note Edited: 0007401 View Revisions
2014-12-02 17:18 s3n0 Note Edited: 0007401 View Revisions
2015-01-23 22:58 R9 Note Added: 0007731
2015-04-24 00:18 s3n0 Note Edited: 0007401 View Revisions
2015-07-08 17:47 alfredo Relationship added has duplicate 0002411
2015-07-13 08:45 FlashFir Note Added: 0007830
2015-07-20 18:37 FlashFir Note Edited: 0007830 View Revisions
2015-07-20 18:42 FlashFir Note Edited: 0007830 View Revisions
2015-08-14 16:09 s3n0 Note Edited: 0007401 View Revisions
2015-08-14 16:10 s3n0 Note Edited: 0007401 View Revisions
2015-08-14 16:13 s3n0 Note Edited: 0007401 View Revisions
2015-08-14 16:15 s3n0 Note Edited: 0007401 View Revisions
2015-08-14 16:15 s3n0 Note Edited: 0007401 View Revisions
2015-11-05 19:34 ltdeta Note Added: 0007917
2015-11-05 19:34 ltdeta Note Edited: 0007917 View Revisions
2015-12-03 00:56 s3n0 Tag Attached: Radeon
2015-12-03 00:56 s3n0 Tag Attached: standby
2015-12-03 00:56 s3n0 Tag Attached: ATI
2015-12-03 01:01 s3n0 Note Edited: 0007401 View Revisions
2015-12-03 01:29 s3n0 Note Added: 0007926
2015-12-03 01:35 s3n0 Note Edited: 0007401 View Revisions
2015-12-03 01:39 s3n0 Note Edited: 0007926 View Revisions
2015-12-03 01:51 s3n0 Tag Attached: TEMP
2016-01-28 15:07 MrPromaster Note Added: 0007955
2016-01-28 15:08 MrPromaster Note Edited: 0007955 View Revisions
2016-02-16 22:16 caiokn Note Added: 0007959
2016-02-16 22:18 caiokn Note Edited: 0007959 View Revisions
2016-02-17 18:22 s3n0 Note Edited: 0007926 View Revisions
2016-02-17 18:40 s3n0 Note Edited: 0007926 View Revisions
2016-06-30 13:08 s3n0 Tag Detached: TEMP
2016-06-30 13:08 s3n0 Tag Attached: Temperature
2016-06-30 13:13 s3n0 Tag Attached: 999
2016-06-30 13:24 s3n0 Note Edited: 0007926 View Revisions
2016-06-30 13:43 s3n0 Note Edited: 0007926 View Revisions
2016-07-01 18:24 s3n0 Note Edited: 0007926 View Revisions
2016-07-01 18:26 s3n0 Note Edited: 0007926 View Revisions
2016-07-02 00:03 s3n0 Note Edited: 0007926 View Revisions
2016-07-02 12:08 s3n0 Note Edited: 0007926 View Revisions
2016-09-22 01:26 s3n0 Note Edited: 0007926 View Revisions
2016-09-24 14:46 s3n0 Note Edited: 0007926 View Revisions
2017-05-30 20:27 boisso Note Added: 0008488
2017-05-31 19:37 MaxusR Note Added: 0008490
2017-06-01 00:14 s3n0 Note Added: 0008492
2017-06-01 00:22 s3n0 Note Edited: 0008492 View Revisions
2017-06-01 01:08 s3n0 Note Edited: 0007926 View Revisions
2017-12-09 00:54 s3n0 Note Edited: 0008492 View Revisions
2019-01-14 08:58 harrywepich9 Note Added: 0008792


Copyright © 2000 - 2019 MantisBT Team
Time: 0.2294 seconds.
memory usage: 8,695 KB
Powered by Mantis Bugtracker