View Issue Details

IDProjectCategoryView StatusLast Update
0002411SpeedFanLogging and chartingpublic2015-07-08 17:50
ReportericrazyowlAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSWindowsOS Version8.1
Product Version 
Target VersionFixed in Version 
Summary0002411: AMD GPU Temp after sleep is -999
DescriptionSpeedfan reads temps normal for gpu till pc goes to sleep. After sleep all temps are normal except GPU which is always -999 and stays that until speedfan is restarted.
Steps To ReproduceGet AMD GPU. plug it in pc. start pc. w8 for sleep. wake up pc and see -999.
Additional InformationASUS M5A97 r2.0
FX 6300
Gigabyte R9 270
8gb Ram
TagsNo tags attached.
Motherboard ModelASUS M5A97 r2.0
Video Card ModelGigabyte R9 270

Relationships

duplicate of 0002120 acknowledgedalfredo Power saving mode messes up GPU temp sensors 

Activities

FlashFir

2015-07-08 10:50

reporter   ~0007826

I have this happen to me, 290x and I never sleep my computer really. It happens when my computer has been idle for awhile like once or twice a day... kind of annoying since I have to exit / reeopen speedfan so it detects GPU temperature. I don't realize it happens until my frames drop from throttling.

MaxusR

2015-07-08 17:03

reporter   ~0007827

+1 once again. Let's say it's a major issue because there's many people affected.

alfredo

2015-07-08 17:50

manager   ~0007828

I am rewriting a lot of SpeedFan code to use a newer compiler and I am working to add support for a completely new kind of sensor.
Let's collapse this thread into the 0002120. I will do my best to replicate this issue. I already read the various Overdrive documents.

Issue History

Date Modified Username Field Change
2015-07-06 23:41 icrazyowl New Issue
2015-07-06 23:41 icrazyowl Status new => assigned
2015-07-06 23:41 icrazyowl Assigned To => alfredo
2015-07-08 10:50 FlashFir Note Added: 0007826
2015-07-08 17:03 MaxusR Note Added: 0007827
2015-07-08 17:47 alfredo Status assigned => acknowledged
2015-07-08 17:47 alfredo Relationship added duplicate of 0002120
2015-07-08 17:50 alfredo Note Added: 0007828
2015-07-08 17:50 alfredo Status acknowledged => closed
2015-07-08 17:50 alfredo Resolution open => duplicate