View Issue Details

IDProjectCategoryView StatusLast Update
0000760SpeedFanUser interfacepublic2008-07-31 17:10
ReporterdsperberAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformIntel P4 WindowsOSWinXP HomeOS VersionSP2
Product Version4.31 
Target VersionFixed in Version 
Summary0000760: User Interface assumes
DescriptionYou have a user interface display window problem when my Desktop video properties specify
TagsNo tags attached.
Motherboard Model
Video Card Model

Relationships

duplicate of 0000567 resolvedalfredo Can't access the right-hand parameter-entry boxes in the Configure>>Event window 

Activities

2007-01-25 04:15

 

Events_96DPI.jpg (122,558 bytes)
Events_96DPI.jpg (122,558 bytes)

2007-01-25 04:15

 

Events_120DPI.JPG (125,088 bytes)
Events_120DPI.JPG (125,088 bytes)

dsperber

2007-01-25 04:18

reporter   ~0002330

Sorry... I unwittingly hit ENTER before finishing typing the subject.

The two attached files show how crucial this user interface problem is, as the "EVENTS" dialog is completely broken and unusable at 120DPI ("large fonts"). Rather, it absolutely requires 96DPI ("normal fonts") in order for the complete drawing to be visible.

Issue History

Date Modified Username Field Change
2007-01-25 04:12 dsperber New Issue
2007-01-25 04:15 dsperber File Added: Events_96DPI.jpg
2007-01-25 04:15 dsperber File Added: Events_120DPI.JPG
2007-01-25 04:18 dsperber Note Added: 0002330
2008-07-31 17:10 alfredo Relationship added duplicate of 0000567
2008-07-31 17:10 alfredo Status assigned => closed
2008-07-31 17:10 alfredo Resolution open => duplicate