View Issue Details

IDProjectCategoryView StatusLast Update
0002597SpeedFanHardware supportpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PriorityhighSeveritymajorReproducibilityN/A
Status resolvedResolutionopen 
PlatformWindowsOSWindows 8.1 Pro x64OS Version8.1 (6.3, 9600)
Product Version4.49 
Target VersionFixed in Version4.50 
Summary0002597: ASUS Maximus VII Hero - No fan speeds and voltages
DescriptionOn my new Asus Maximus VII Hero (Z97 series), I can't control my fan-speeds.
TagsNo tags attached.
Motherboard ModelASUS Maximus VII Hero (Z97 series)
Video Card ModelASUS GTX 780 Ti DC2OC

Relationships

has duplicate 0002266 closedalfredo Support for ASUS MAXIMUS VII Hero 

Activities

pit63

2014-06-30 15:23

reporter   ~0008235

Did you find a solution ?

dprinse

2014-07-05 14:37

reporter   ~0008236

No, sadly not yet.... Still waiting for Almico to solve this

alfredo

2014-08-08 20:14

manager   ~0008237

Can you send me a report using the latest beta available online?

2014-08-16 12:44

 

debug.nfo (258,591 bytes)

hadoken

2014-08-16 12:45

reporter   ~0008238

I too am interested in getting speedfan working on this MB.

I've attached a debug log in case you're still in need of one.

Thanks

alfredo

2014-08-16 16:38

manager   ~0008239

If you contact me by email I will send you the very latest beta.

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0002255