View Issue Details

IDProjectCategoryView StatusLast Update
0002266SpeedFanHardware supportpublic2015-10-29 07:44
ReporterdprinseAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Product Version4.49 
Target VersionFixed in Version 
Summary0002266: Support for ASUS MAXIMUS VII Hero
DescriptionI would like to get support for my brand new ASUS MAXIMUS VII Hero motherboard (Z97-series)
TagsNo tags attached.
Motherboard ModelASUS MAXIMUS VII Hero
Video Card Model

Relationships

duplicate of 0002255 resolvedalfredo ASUS Maximus VII Hero - No fan speeds and voltages 
duplicate of 0002597 resolvedalfredo ASUS Maximus VII Hero - No fan speeds and voltages 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-06-25 14:49 dprinse New Issue
2014-06-25 14:49 dprinse Status new => assigned
2014-06-25 14:49 dprinse Assigned To => alfredo
2014-08-08 20:15 alfredo Relationship added duplicate of 0002255
2014-08-08 20:15 alfredo Status assigned => closed
2014-08-08 20:15 alfredo Resolution open => duplicate