View Issue Details

IDProjectCategoryView StatusLast Update
0002574SpeedFanHardware supportpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSwindowsOS Versionwindows 8.1 pro
Product Version4.51 
Target VersionFixed in Version4.52 beta 
Summary0002574: Does speedfan support z170
DescriptionHello, i would like to know if speefan support z170? Because it doesn't work :(
TagsNo tags attached.
Motherboard Modelasus z170 pro
Video Card Modelasus gtx 970 strix

Relationships

has duplicate 0002447 resolvedalfredo No Fan Detection Z-170 Hero VIII 
has duplicate 0002573 resolvedalfredo No Fan Detection Z-170 Hero VIII 
related to 0002444 acknowledgedalfredo Add support for IT8628E 

Activities

alfredo

2015-08-22 17:28

manager   ~0008062

Please, send me a SEND REPORT from SpeedFan's INFO tab using the latest beta available online.

pit63

2015-08-22 19:27

reporter   ~0008063

Hello, i have send you.

Please make speedfan compatible withe asus z170-pro.
I use speedfan since the beginning, i like it and need it ;)

alfredo

2015-08-22 20:12

manager   ~0008064

You have mail :-)

pit63

2015-08-23 09:29

reporter   ~0008065

Do you think i will work in netxt beta version?

alfredo

2015-08-23 10:21

manager   ~0008066

Did you receive the beta I sent you?
Can you send me a new report using it, please?

pit63

2015-08-23 20:24

reporter   ~0008067

Yes i recieve it, and i a sen a report 1 min ago ;)

alfredo

2015-08-24 10:26

manager   ~0008068

You have a new beta :-)

alfredo

2015-08-24 11:31

manager   ~0008069

By the way... The beta I sent you already adds support for the Z170. Now it's a matter of adding support for the SuperIO.

alfredo

2015-08-24 14:24

manager   ~0008070

Please, send me a SEND REPORT from INFO tab with every new beta I send you :-)

alfredo

2015-08-25 15:59

manager   ~0008071

SpeedFan 4.52 beta 4 will include full support for both Z170, the Nuvoton NCT6793D and the sensors on your memory sticks :-)

alfredo

2015-10-30 15:26

manager   ~0008072

SpeedFan 4.52 beta 4 has just been released.

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0002424