View Issue Details

IDProjectCategoryView StatusLast Update
0002573SpeedFanFan controlpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PriorityhighSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
PlatformZ170OSWindows 10OS Version
Product Version4.52 beta 
Target VersionFixed in Version4.52 beta 
Summary0002573: No Fan Detection Z-170 Hero VIII
DescriptionNo fan detection with 4.51 or 4.52 beta. The core temps also appear to be too low (10c) so I think the wrong sensor is being used. I sent a report but did not receive any sort of confirmation so was not sure if you received it.
TagsNo tags attached.
Motherboard ModelAsus Hero VIII
Video Card ModelGigabyte GTX 980Ti

Relationships

duplicate of 0002424 resolvedalfredo Does speedfan support z170 
duplicate of 0002574 resolvedalfredo Does speedfan support z170 

Activities

Terrick

2015-10-18 22:42

reporter   ~0008061

I also have a Asus Maximus VIII Hero. CPU-Z reports the LPCIO as Nuvoton NCT6793. 4.51 FINAL or 4.52 Beta 2 do not discover the NCT6793. I used the Info/Send Report. The only things it can read are the HD, ACPI, GPU, and Core 0-3 temps. The only fans that can be controlled are the GPU fans.

Also: Asus AI Suite 3 makes me sad. :)

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0002447