View Issue Details

IDProjectCategoryView StatusLast Update
0002349SpeedFanFan controlpublic2015-01-15 12:13
ReporterwoffkoAssigned Toalfredo 
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Platformx64OSwindowsOS Version8.1
Product Version 
Target VersionFixed in Version 
Summary0002349: Speedfan loses speed control after entering and waking from sleep
DescriptionWith the latest beta 4.51 -2 after enetering my PC into sleep, speed fan loses speed control ability.
Steps To ReproducePut your PC into sleep mode and wake, speedfan can't change speeds anymore
TagsNo tags attached.
Motherboard ModelAsus hero 6
Video Card Modelnvidia GTX770

Relationships

duplicate of 0002310 resolvedalfredo Speedfan 4.50b2 forgets advanced option of NCT6791D during suspend-resume 
duplicate of 0002584 resolvedalfredo Speedfan 4.50b2 forgets advanced option of NCT6791D during suspend-resume 

Activities

woffko

2015-01-06 16:46

reporter   ~0007668

0002310 looks the same! Sorry :)

Issue History

Date Modified Username Field Change
2015-01-06 05:10 woffko New Issue
2015-01-06 05:10 woffko Status new => assigned
2015-01-06 05:10 woffko Assigned To => alfredo
2015-01-06 16:46 woffko Note Added: 0007668
2015-01-15 12:12 alfredo Relationship added duplicate of 0002310
2015-01-15 12:13 alfredo Status assigned => closed
2015-01-15 12:13 alfredo Resolution open => duplicate