View Issue Details

IDProjectCategoryView StatusLast Update
0001016SpeedFanHardware supportpublic2008-05-02 14:02
Reportergb115bAssigned Toalfredo 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWindows Server 2003OS Version64-bit
Product Version4.33 
Target VersionFixed in Version 
Summary0001016: I would like to be able to add custom software temperature 'sensors' via an API
Descriptionnot entirely sure exactly how this would work, but i have temperature sensors that are not viewable by speedfan, (Areca RAID Card) but they do have a software API interface...

i would like to hook the two together, but perhaps sending an API message to speedfan to create a sensor, and then update the sensor via the API as well.

(i would create a c# service that did this on a regular basis)

this might be the worst idea in the world...but it'd be cool for me if it was possible...
TagsNo tags attached.
Motherboard Model
Video Card Model

Relationships

duplicate of 0000587 resolvedalfredo Support for Areca RAID Controllers 

Activities

alfredo

2007-11-05 14:00

manager   ~0003171

I think that you won't need to write any single line of code. Just wait for a while...

gb115b

2007-11-22 18:26

reporter   ~0003194

great! thanks for all your work alfredo....it's a really brilliant program

i'm more a c# vb .net kind of guy but if you need any testers....

Issue History

Date Modified Username Field Change
2007-11-02 17:30 gb115b New Issue
2007-11-02 17:30 gb115b Status new => assigned
2007-11-02 17:30 gb115b Assigned To => alfredo
2007-11-05 14:00 alfredo Note Added: 0003171
2007-11-05 14:00 alfredo Status assigned => acknowledged
2007-11-22 18:26 gb115b Note Added: 0003194
2008-05-02 14:02 alfredo Relationship added duplicate of 0000587
2008-05-02 14:02 alfredo Status acknowledged => closed
2008-05-02 14:02 alfredo Resolution open => duplicate