View Issue Details

IDProjectCategoryView StatusLast Update
0000986SpeedFanLogging and chartingpublic2008-05-11 16:37
ReporterWrecklessAssigned Toalfredo 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWindows XPOS VersionSP2
Product Version4.33 
Target VersionFixed in Version 
Summary0000986: Temperature chart shrinks when displaying HD temps
DescriptionThe charts for temperatures other than harddrives (CPU, System in my case) shrink when displaying charts for harddrives. The harddrive charts are displayed correct.
Steps To ReproduceSelect HD temperatures in combination with other temperatures.
Additional InformationMachine specs:
MSI 865G Neo2-PLS
Intel P4 2.8E (Prescott)
Kingston 512MB DDR x2

Hitachi Deskstar 160GB
Maxtor DM10 250GB
Maxtor DM10 250GB
Seagate Barracuda 320GB

2x SATA onboard
2x SATA on Conceptronic PCI IDE/SATA controller
TagsNo tags attached.
Motherboard Model
Video Card ModelSAPPHIRE RADEON X1950PRO AGP 512MB

Relationships

duplicate of 0000100 acknowledgedalfredo Charting HD temps causes odd behavior 

Activities

2007-10-01 02:17

 

chart.gif (13,714 bytes)
chart.gif (13,714 bytes)

alfredo

2007-10-01 02:32

manager   ~0003002

That's because the time scale is different.

Issue History

Date Modified Username Field Change
2007-10-01 02:17 Wreckless New Issue
2007-10-01 02:17 Wreckless Status new => assigned
2007-10-01 02:17 Wreckless Assigned To => alfredo
2007-10-01 02:17 Wreckless File Added: chart.gif
2007-10-01 02:17 Wreckless Video Card Model => SAPPHIRE RADEON X1950PRO AGP 512MB
2007-10-01 02:32 alfredo Note Added: 0003002
2007-10-01 02:32 alfredo Severity minor => tweak
2007-10-01 02:32 alfredo Status assigned => acknowledged
2008-05-11 16:36 alfredo Relationship added duplicate of 0000100
2008-05-11 16:37 alfredo Status acknowledged => closed
2008-05-11 16:37 alfredo Resolution open => duplicate