View Issue Details

IDProjectCategoryView StatusLast Update
0000926SpeedFanConfigurationpublic2018-08-09 17:47
ReporterMCsquared99Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWindows 2000OS VersionSP4
Product Version4.32 
Target VersionFixed in Version 
Summary0000926: Temperature ALWAYS show in Tray even when uchecking "show in tray"
DescriptionUnchecking "show in tray" does not remove temperature from tray.
The hard drive temperature WILL be removed, but another temperature appears as reading "88" without quotes. This temperature is NOT a hard drive, fan or case temperature.

I would like to remove any info from showing in the tray.

How to remove the "88" reading from the tray?
 
Steps To ReproduceUninstalled SpeedFan and reinstalled.

Moved HD position to first position under configuration/temperature

Additional InformationChecking "show in tray" DOES show the correct HD temperature

I only want to remove temperature and the "88" from showing in the tray, but keep the program running.
TagsNo tags attached.
Motherboard Model
Video Card Model

Relationships

duplicate of 0000241 acknowledgedalfredo Request: Option to hide tray icon 

Activities

tomh

2007-07-09 10:01

reporter   ~0002631

Seems 88 is the default tray icon when no any temp-to-tray selected.

I never used SF without tray icon so I don't know if it behaved somehow else in the previous versions but I tried and as you said in 4.32 I cannot remove system tray icon either.

Maybe nobody have missed this option before you >;)

Issue History

Date Modified Username Field Change
2007-07-08 17:14 MCsquared99 New Issue
2007-07-09 10:01 tomh Note Added: 0002631
2007-09-18 10:35 alfredo Relationship added duplicate of 0000241
2007-09-18 10:35 alfredo Status assigned => closed
2007-09-18 10:35 alfredo Resolution open => duplicate