Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000846SpeedFanOtherpublic2007-04-17 11:202008-08-20 17:41
ReporterNotInventedHere 
Assigned Toalfredo 
PrioritynormalSeveritycrashReproducibilityalways
StatusresolvedResolutionfixed 
PlatformPcOSWindows XPOS Version
Product Version4.32 
Target VersionFixed in Version4.33 
Summary0000846: Access Violation in Module NVCPL.DLL
DescriptionWhen starting Speedfan I get an Access Violation at 08ED0D41 in Module NVCPL.DLL

The PC has a Gigabyte 8I848P775-G Motherboard and a GForce4 Ti4600 Graphics Card.

I don't get any temperatures or fan speeds.. nothing.
Steps To ReproduceJust start Speedfan, the access violation happens at detection.
TagsNo tags attached.
Motherboard Model
Video Card ModelGForce4 Ti4600
Attached Files

- Relationships

-  Notes
(0002485)
NotInventedHere (reporter)
2007-04-17 11:25

This appears in the startup window. The Access violation happens after the last line..

Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 82801EB ICH5 SMBUS at $1400
Found nVidia GeForce4 Ti 4600
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
  check 1
  check 2
  check 3
  check 4
IT8712F(2) check : 90 90 12 12
IT8712F/IT8705F found on ISA at $290
SuperIO Chip=IT8712F
Scanning Intel SMBus at $1400...
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
Scanning I2CNVidia SMBus at $3D405051...
SMART Enabled for drive 0
Found IBM-DTLA-307015 (15.0GB)
SMART Enabled for drive 1
Found Maxtor 6L300S0 (300.1GB)
Found ACPI temperature (21.8C)
(0002487)
alfredo (manager)
2007-04-17 12:57

Are you using the beta?
(0002488)
NotInventedHere (reporter)
2007-04-17 13:35

Yes I am as this PC will be using xAP too. Should I try the finished release ?
(0002489)
alfredo (manager)
2007-04-17 14:01

Are you using the latest version of nvidia control panel?
(0002490)
alfredo (manager)
2007-04-17 14:03

Please, send me an email with DEBUG.NFO, from SpeedFan's directory, file attached.
(0002491)
NotInventedHere (reporter)
2007-04-17 15:08

Done

- Issue History
Date Modified Username Field Change
2007-04-17 11:20 NotInventedHere New Issue
2007-04-17 11:20 NotInventedHere Video Card Model => GForce4 Ti4600
2007-04-17 11:25 NotInventedHere Note Added: 0002485
2007-04-17 12:57 alfredo Note Added: 0002487
2007-04-17 12:57 alfredo Status assigned => acknowledged
2007-04-17 13:35 NotInventedHere Note Added: 0002488
2007-04-17 14:01 alfredo Note Added: 0002489
2007-04-17 14:03 alfredo Note Added: 0002490
2007-04-17 15:08 NotInventedHere Note Added: 0002491
2008-08-20 17:41 alfredo Status acknowledged => resolved
2008-08-20 17:41 alfredo Resolution open => fixed
2008-08-20 17:41 alfredo Fixed in Version => 4.33


Copyright © 2000 - 2018 MantisBT Team
Time: 0.3211 seconds.
memory usage: 8,053 KB
Powered by Mantis Bugtracker