View Issue Details

IDProjectCategoryView StatusLast Update
0000817SpeedFanHardware supportpublic2007-08-24 15:45
ReporteramelbyeAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindows XPOS VersionSP2
Product Version4.32 
Target VersionFixed in Version 
Summary0000817: Asus P5N-E SLI - Fan speeds are stuck at 1350000 RPM
DescriptionAsus P5N-E SLI - Fan speeds of the connected fanse are stuck at 1350000 RPM. Fans not connected stay at 0RPM as expected. I'm currently using v. 4.32. 4.32 beta 17 produced the same result.
TagsNo tags attached.
Motherboard Model
Video Card ModelATI FireGL 3100

Activities

leoforti

2007-03-08 20:44

reporter   ~0002398

Same problem, i've got an Asus M2N-E & SpeedFan 4.32

glennbig

2007-03-10 07:49

reporter   ~0002405

also same problem with p5n-e sli and version 4.32

billyc

2007-03-19 20:55

reporter   ~0002419

Last edited: 2007-03-19 20:56

same - gigabyte ga-965P-ds3 rev 2 & ver 4.32

overpowered

2007-05-20 20:12

reporter   ~0002545

Last edited: 2007-05-22 02:06

I'm seeing a similar problem:

Speedfan: 4.32
Motherboard: Gigabyte GA-N680SLI-DQ6 rev. 1 (nVidia 680i chipset)
BIOS Version: F3
CPU: Intel Core 2 Duo E6600
OS: WinXP Pro x64 SP2 fully updated with Windows Update.
CPU Fan: Zalman 9700 LED
System Fan: AeroCool XtremeTurbine 120mm Case Fan (intake)
NB Fan: AeroCool XtremeTurbine 120mm Case Fan (exhaust)
Power Fan: Seasonic S12 600W (120mm fan built in).

All four fans are spinning. All four are connected to the
motherboard. It is my understanding from Gigabyte support
that the NB fan does not have the ability to report.

Fan1: 0 RPM
Fan2: 1350000 RPM
Fan3: 450000

Also, all my temperatures look reasonable except Temp3: -2C

I tried the /NONVIDIAI2C and /SLOWDETECT switches with no change.

Gigabyte's Easy Tune 5 is reporting CPU 2800 RPM, PWR1 717 RPM
and System 1380 RPM which all seem reasonable.

overpowered

2007-06-06 06:54

reporter   ~0002572

I just noticed something that I didn't notice before.
I'm new to this level of detail about hardware though
so I could be misinterpreting.

Speedfan is identifying my chip as IT8712F at $290 on ISA.

If you look at page 8 of the english the manual for my
motherboard (GA-N680SLI-DQ6), it shows the IT8718 hanging
off of the southbridge. I suspect there's something that
makes it look like the IT8712 to speedfan but since it
isn't quite the same, the data isn't quite right.

A look at the Gigabyte GA-965P-DS3 rev 2 manual shows the
same IT8718 chip. I don't know about the ASUS boards.

Here's a page to download the GA-N680SLI-DQ6 manual:

http://www.gigabyte.com.tw/Support/Motherboard/Manual_Model.aspx?ClassValue=Motherboard&ProductID=2460&ProductName=GA-N680SLI-DQ6

overpowered

2007-06-06 18:22

reporter   ~0002575

BTW, this problem may be the same as

http://www.bugtrack.almico.com/view.php?id=657

at least for the Gigabyte boards. I'm not sure about
the ASUS boards.

tomh

2007-06-17 14:57

reporter   ~0002596

Almost the same with Asus M2V. I can change fanspeed and stop them but I got 0 RPM on stopped fan 675000 RPM at around 50% speed and 1350000 RPM at full speed. Report sent.

av8er

2007-08-09 21:57

reporter   ~0002656

Same with GA-P35-DQ6 4.32 & 4.33b9

tomh

2007-08-09 23:19

reporter   ~0002657

Still with 4.33b9

alfredo

2007-08-24 15:45

manager   ~0002737

Fixed in SpeedFan 4.33 beta 18.

Issue History

Date Modified Username Field Change
2007-03-07 15:15 amelbye New Issue
2007-03-07 15:15 amelbye Video Card Model => ATI FireGL 3100
2007-03-08 20:44 leoforti Note Added: 0002398
2007-03-10 07:49 glennbig Note Added: 0002405
2007-03-19 20:55 billyc Note Added: 0002419
2007-03-19 20:56 billyc Note Edited: 0002419
2007-05-20 20:12 overpowered Note Added: 0002545
2007-05-20 20:14 overpowered Note Edited: 0002545
2007-05-20 20:14 overpowered Note Edited: 0002545
2007-05-20 20:15 overpowered Note Edited: 0002545
2007-05-22 02:06 overpowered Note Edited: 0002545
2007-06-06 06:54 overpowered Note Added: 0002572
2007-06-06 18:22 overpowered Note Added: 0002575
2007-06-17 14:57 tomh Note Added: 0002596
2007-08-09 21:57 av8er Note Added: 0002656
2007-08-09 23:19 tomh Note Added: 0002657
2007-08-24 15:45 alfredo Note Added: 0002737
2007-08-24 15:45 alfredo Status assigned => resolved
2007-08-24 15:45 alfredo Resolution open => fixed