View Issue Details

IDProjectCategoryView StatusLast Update
0000775SpeedFanHardware supportpublic2009-05-30 13:03
ReporterdarthAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86OSWinXP 32bitOS VersionSP2
Product Version4.31 
Target VersionFixed in Version4.38 
Summary0000775: No Sensors Detected on Intel DG965SS
DescriptionThe Motherboard is Intel DG965SS
readings start
--
Win9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 82801HB ICH8 SMBUS at $3000
Scanning ISA BUS at $0290...
SuperIO Chip=NS PC8374L (PLEASE REPORT)
Scanning Intel SMBus at $3000...
SMART Enabled for drive 0
Found ST3320620AS (320.1GB)
End of detection
--
TagsNo tags attached.
Motherboard Model
Video Card ModelIntel GMA X3000 on-board

Activities

darth

2007-02-01 22:07

reporter   ~0002339

just tried 4.32 beta 8 - also doesn't work

larsssorensen_

2007-03-02 06:07

reporter   ~0002383

i have the same problem with the dg965ot

larsssorensen

2007-08-10 14:57

reporter   ~0002658

just tried 4.33 beta 9 - don't work

alfredo

2007-09-12 13:40

manager   ~0002852

I'm working to add support. It's not an easy task.

Issue History

Date Modified Username Field Change
2007-02-01 21:57 darth New Issue
2007-02-01 21:57 darth Video Card Model => Intel GMA X3000 on-board
2007-02-01 22:07 darth Note Added: 0002339
2007-03-02 06:07 larsssorensen_ Note Added: 0002383
2007-08-10 14:57 larsssorensen Note Added: 0002658
2007-09-12 13:40 alfredo Note Added: 0002852
2007-09-12 13:40 alfredo Status assigned => acknowledged
2009-05-30 13:03 alfredo Status acknowledged => resolved
2009-05-30 13:03 alfredo Resolution open => fixed
2009-05-30 13:03 alfredo Fixed in Version => 4.38