View Issue Details

IDProjectCategoryView StatusLast Update
0000007SpeedFanOtherpublic2018-08-14 04:40
ReporterTMSAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionopen 
PlatformP4 2.8 asus p4p800 seOSwin xpOS Versionpro
Product Version4.12 
Target VersionFixed in Version 
Summary0000007: screen crash
Descriptionspeed fan make my screen crash down, it was little old 5 years but it worked fine before, at each launch my screen lose it setting i must re-set all, yesterday i do "send report" and when speed fan check my configuration screen lost first his color, the white became little red and the black, green.
i do a second time the same thing and it switch off.
in fact only this osd worked, i tested on antoher computer and i must set the contrast to 100 % to see something and it was very dark.
so the screen is dead lol
may it due to non conform electric signals from my geforce, i don't know, it may be magical lol
TagsNo tags attached.
Motherboard Modelmsi x370 gaming pro carbon
Video Card ModelGEFORCE FX 5200

Relationships

duplicate of 0000003 closedalfredo Speedfan change my monitor settings 

Activities

TMS

2004-06-14 00:38

reporter   ~0000013

Last edited: 2004-06-14 09:02

sorry didn't see the bug report from loustic, i tried /NONVIDIAI2C and it worked, but i'm afraid to test send report

edited on: 06-14-04 09:02

TMS

2004-06-14 00:43

reporter   ~0000014

i have !!!Exception in reading CPU INFO at startup (2)!!! at startup but it worked fine
i have a P4 2.8 ghz Hyper treading
under 80% the fan speed number disapears

alfredo

2004-06-14 09:07

manager   ~0000015

How many video cards have you got?
Which is the model of the monitor?
By using the /NONVIDIAI2C switch you completely disabled access to your video card from SpeedFan. You should no longer see any reference to your video card on the main screen, you should experience no flickering and no sensor should be available from your video card.
The SEND REPORT should not hurt your computer, but the SEND REPORT would be of little use to me to solve this issue as it would miss the info from your video card :-(

alfredo

2004-06-17 10:46

manager   ~0000042

Version 4.13 will improve nVidia Video Card support, remove some checks for odd hardware devices and completely remove nVidia Video Card I2C scanning in SEND REPORT.
This way there is no known way to hurt the monitor via SpeedFan.

Issue History

Date Modified Username Field Change
2004-06-14 00:29 TMS New Issue
2004-06-14 00:29 TMS Video Card Model => GEFORCE FX 5200
2004-06-14 00:38 TMS Note Added: 0000013
2004-06-14 00:43 TMS Note Added: 0000014
2004-06-14 08:56 alfredo Status assigned => acknowledged
2004-06-14 08:56 alfredo Summary screen crach => screen crash
2004-06-14 08:58 alfredo Relationship added duplicate of 0000003
2004-06-14 09:01 alfredo Description Updated
2004-06-14 09:02 alfredo Note Edited: 0000013
2004-06-14 09:07 alfredo Note Added: 0000015
2004-06-17 10:46 alfredo Status acknowledged => closed
2004-06-17 10:46 alfredo Note Added: 0000042
2018-08-14 04:38 fusiondog8 Motherboard Model => msi x370 gaming pro carbon