View Issue Details

IDProjectCategoryView StatusLast Update
0000324SpeedFanLogging and chartingpublic2005-08-21 01:41
ReporterchercenAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformAcer 1692 notebookOSWindows XPOS VersionSP2
Product Version4.24 
Target VersionFixed in Version 
Summary0000324: SpeedFan does not refresh ACPI temperature
DescriptionAfter installing SpeedFan, when the program stars it reads ACPI temperature, but it will not refresh ACPI temperature. HD0 is refreshed OK.
Steps To ReproduceJust after installing.
TagsNo tags attached.
Motherboard Model
Video Card ModelATI X700 64 MB, Acer notebook

Relationships

duplicate of 0000314 resolvedalfredo ACPI sensors do not update after initial reading in Win2k 

Activities

flachschippe

2005-08-09 16:49

reporter   ~0001095

This could be a duplicate of issue 0000314.

On my system, the ACPI temp is always 40 degrees C, so the ACPI reading may be useless anyway (even if it was refreshed).

Issue History

Date Modified Username Field Change
2005-08-04 20:39 chercen New Issue
2005-08-04 20:39 chercen Video Card Model => ATI X700 64 MB, Acer notebook
2005-08-09 16:49 flachschippe Note Added: 0001095
2005-08-21 01:40 alfredo Status assigned => acknowledged
2005-08-21 01:41 alfredo Relationship added duplicate of 0000314
2005-08-21 01:41 alfredo Status acknowledged => closed
2005-08-21 01:41 alfredo Resolution open => duplicate