Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002674SpeedFanOtherpublic2018-01-17 23:432019-04-01 11:16
Reporterzampaz 
Assigned Toalfredo 
PriorityhighSeveritymajorReproducibilityalways
StatusassignedResolutionopen 
PlatformDell T7400 Precision WorkstationOSWindows 7 Ultx64 SP1OS Version6.1.7601
Product Version4.52 
Target VersionFixed in Version 
Summary0002674: Audio "buzz/stutter" related issue 0002646
DescriptionAudio is interrupted with buzz/stutter corresponding to speedfan sensor scan interval.
Speedfan is always run with /NOSUPERIO and "Enable Dell support" is enabled for the sake of functionality even though this is not a notebook computer.

The audio issue is reproducible with or without the following command line switch: /NOSMARTSCAN
This workstation features the optional Dell Nvidia graphics riser card which is a PCIe2.0 brige equipped with an nVidia chip to support SLI on two GPUs. (EVGA nvidia GTX560 x 2).
      
Steps To ReproduceStart Speedfan with /NOSUPERIO and Dell support enabled.
Play any media source with audio using either the onboard audio chipset or through Nvidia Hi-Def HDMI audio.
Additional InformationGpu temps are properly reported, however GPU fan speeds are not accessible through speedfan but can be controlled with EVGA software.
Running with the /NONVIDIAI2C causes application hang/system stability issues.
Optional Dell Perc6i controller (manuf LSI) is installed with raid50 volume, smart status not reported but smart status/drive temps from the onboard SAS6 are properly reported.
This system also includes optional memory expansion riser cards.
TagsDELL, Precision, T7400
Motherboard Model0RW199
Video Card ModelEVGA nVidia GTX 560 (x2)
Attached Filesjpg file icon sfStartup.jpg [^] (104,618 bytes) 2018-02-09 16:37


jpg file icon sfOptions.jpg [^] (118,354 bytes) 2018-02-09 16:38


jpg file icon sfAdvanced.jpg [^] (132,037 bytes) 2018-02-09 16:38


jpg file icon sfZone1.jpg [^] (159,661 bytes) 2018-02-09 16:40


png file icon sfMemfan.png [^] (100,807 bytes) 2018-02-09 16:41

- Relationships

-  Notes
(0008518)
zampaz (reporter)
2018-01-20 22:38

Dell T7500 experiencing similar issues:
http://www.bugtrack.almico.com/view.php?id=2646#c8517 [^]
(0008523)
zampaz (reporter)
2018-02-09 16:45

Using the various options using configs in screenshots above I've been able to resolve "Stutter" to control fan speeds for Mem (zone1), CPU(zone1) and card cage(zone2) -chipset but lose pwms for fans four and five in zone3. The config is stable and I can use nvidia software to control nvidia fanspeeds (but can't overclock cards).

- Issue History
Date Modified Username Field Change
2018-01-17 23:43 zampaz New Issue
2018-01-17 23:43 zampaz Status new => assigned
2018-01-17 23:43 zampaz Assigned To => alfredo
2018-01-20 22:37 zampaz Tag Attached: DELL
2018-01-20 22:37 zampaz Tag Attached: Precision
2018-01-20 22:37 zampaz Tag Attached: T7400
2018-01-20 22:38 zampaz Note Added: 0008518
2018-02-09 16:37 zampaz File Added: sfStartup.jpg
2018-02-09 16:38 zampaz File Added: sfOptions.jpg
2018-02-09 16:38 zampaz File Added: sfAdvanced.jpg
2018-02-09 16:40 zampaz File Added: sfZone1.jpg
2018-02-09 16:41 zampaz File Added: sfMemfan.png
2018-02-09 16:45 zampaz Note Added: 0008523
2018-12-10 09:11 user5452 Note Added: 0008680
2018-12-27 08:37 user5503 Note Added: 0008733
2019-02-13 11:20 user5635 Note Added: 0008880
2019-02-13 11:20 user5635 Note Edited: 0008880 View Revisions
2019-03-18 09:50 user5732 Note Added: 0009070
2019-03-28 06:47 user5818 Note Added: 0009125
2019-04-01 11:16 user5844 Note Added: 0009162
2019-04-01 11:19 almico Note Deleted: 0008680
2019-04-01 11:19 almico Note Deleted: 0008733
2019-04-01 11:19 almico Note Deleted: 0008880
2019-04-01 11:19 almico Note Deleted: 0009070
2019-04-01 11:19 almico Note Deleted: 0009125
2019-04-01 11:19 almico Note Deleted: 0009162


Copyright © 2000 - 2019 MantisBT Team
Time: 0.1441 seconds.
memory usage: 8,110 KB
Powered by Mantis Bugtracker