View Issue Details

IDProjectCategoryView StatusLast Update
0002674SpeedFanOtherpublic2019-04-24 17:46
ReporterzampazAssigned Toalfredo 
PriorityhighSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformDell T7400 Precision WorkstationOSWindows 7 Ultx64 SP1OS Version6.1.7601
Product Version4.52 
Target VersionFixed in Version 
Summary0002674: Audio "buzz/stutter" related issue 0002646
DescriptionAudio is interrupted with buzz/stutter corresponding to speedfan sensor scan interval.
Speedfan is always run with /NOSUPERIO and "Enable Dell support" is enabled for the sake of functionality even though this is not a notebook computer.

The audio issue is reproducible with or without the following command line switch: /NOSMARTSCAN
This workstation features the optional Dell Nvidia graphics riser card which is a PCIe2.0 brige equipped with an nVidia chip to support SLI on two GPUs. (EVGA nvidia GTX560 x 2).
      
Steps To ReproduceStart Speedfan with /NOSUPERIO and Dell support enabled.
Play any media source with audio using either the onboard audio chipset or through Nvidia Hi-Def HDMI audio.
Additional InformationGpu temps are properly reported, however GPU fan speeds are not accessible through speedfan but can be controlled with EVGA software.
Running with the /NONVIDIAI2C causes application hang/system stability issues.
Optional Dell Perc6i controller (manuf LSI) is installed with raid50 volume, smart status not reported but smart status/drive temps from the onboard SAS6 are properly reported.
This system also includes optional memory expansion riser cards.
TagsDELL, Precision, T7400
Motherboard Model0RW199
Video Card ModelEVGA nVidia GTX 560 (x2)

Activities

zampaz

2018-01-20 22:38

reporter   ~0008518

Dell T7500 experiencing similar issues:
http://www.bugtrack.almico.com/view.php?id=2646#c8517

zampaz

2018-02-09 16:37

reporter  

sfStartup.jpg (104,618 bytes)
sfStartup.jpg (104,618 bytes)

zampaz

2018-02-09 16:38

reporter  

sfOptions.jpg (118,354 bytes)
sfOptions.jpg (118,354 bytes)

zampaz

2018-02-09 16:38

reporter  

sfAdvanced.jpg (132,037 bytes)
sfAdvanced.jpg (132,037 bytes)

zampaz

2018-02-09 16:40

reporter  

sfZone1.jpg (159,661 bytes)
sfZone1.jpg (159,661 bytes)

zampaz

2018-02-09 16:41

reporter  

sfMemfan.png (100,807 bytes)
sfMemfan.png (100,807 bytes)

zampaz

2018-02-09 16:45

reporter   ~0008523

Using the various options using configs in screenshots above I've been able to resolve "Stutter" to control fan speeds for Mem (zone1), CPU(zone1) and card cage(zone2) -chipset but lose pwms for fans four and five in zone3. The config is stable and I can use nvidia software to control nvidia fanspeeds (but can't overclock cards).

Issue History

Date Modified Username Field Change
2018-01-17 23:43 zampaz New Issue
2018-01-17 23:43 zampaz Status new => assigned
2018-01-17 23:43 zampaz Assigned To => alfredo
2018-01-20 22:37 zampaz Tag Attached: DELL
2018-01-20 22:37 zampaz Tag Attached: Precision
2018-01-20 22:37 zampaz Tag Attached: T7400
2018-01-20 22:38 zampaz Note Added: 0008518
2018-02-09 16:37 zampaz File Added: sfStartup.jpg
2018-02-09 16:38 zampaz File Added: sfOptions.jpg
2018-02-09 16:38 zampaz File Added: sfAdvanced.jpg
2018-02-09 16:40 zampaz File Added: sfZone1.jpg
2018-02-09 16:41 zampaz File Added: sfMemfan.png
2018-02-09 16:45 zampaz Note Added: 0008523