View Issue Details

IDProjectCategoryView StatusLast Update
0002666SpeedFanHardware supportpublic2019-05-01 08:49
ReporterNoiprocekAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionopen 
PlatformAsus Z170AOSWindowsOS Version7 x64
Product Version4.51 
Target VersionFixed in Version 
Summary0002666: Winbond W83677HG-I Not detected
DescriptionW83677HG-I is detected only when i manually choose disk from boot menu.
Speedfan cannot detect W83677HG-I on normal boot.

Normal boot:
Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Found nVidia GeForce GTX 1070
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
Scanning I2CNVidia SMBus at $3D405051...
Found WDC WD5003AZEX-00MK2A0 on AdvSMART
INFO : SCSI DISABLED by user or because iaStorA.sys is installed
Found Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
End of detection
Loaded 0 events

Manual boot:
Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Found nVidia GeForce GTX 1070
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
W83677HG-I (ID=$C1) found (using registers) on ISA at $290 <<<<<<<<<<<<<<<<<<<
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
Scanning I2CNVidia SMBus at $3D405051...
Found WDC WD5003AZEX-00MK2A0 on AdvSMART
INFO : SCSI DISABLED by user or because iaStorA.sys is installed
Found Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
End of detection
Loaded 0 events

Steps To ReproduceUse normal boot or choose manually boot device.
Additional Informationon W83677HG-I depends all fans, voltages, speeds, CPU and system temp.
TagsNo tags attached.
Motherboard ModelAsus Z170-A
Video Card Model

Activities

Noiprocek

2017-10-04 01:07

reporter   ~0008509

Update 4.52 helped
after update Winbond W83677HG-I switched to Nuvoton NCT6793D

All temps/fans/speeds are visible on normal boot

Win9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel Sunrise Point SMBUS at $F000
Found nVidia GeForce GTX 1070
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
SuperIO Chip=Nuvoton NCT6793D
NCT6793D (ID=$C1) found (using SuperIO) on ISA at $290
Nuvoton NCT6793D at $290 msg : Nuvoton NCT6793D uses base address $0A00 too
Nuvoton NCT6793D at $290 msg : Nuvoton NCT6793D uses base address $0A00 too
DUPLICATE --> Nuvoton NCT6793D from ISA at $0290 WAS ALREADY ADDED AS Nuvoton NCT6793D from ISA at $0290
Scanning Intel SMBus at $F000...
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
Scanning I2CNVidia SMBus at $3D405051...
Found WDC WD5003AZEX-00MK2A0 on AdvSMART
INFO : SCSI DISABLED by user or because iaStorA.sys is installed
Found Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
End of detection
Loaded 0 events

Issue solved

Issue History

Date Modified Username Field Change
2017-10-04 00:49 Noiprocek New Issue
2017-10-04 00:49 Noiprocek Status new => assigned
2017-10-04 00:49 Noiprocek Assigned To => alfredo
2017-10-04 01:07 Noiprocek Note Added: 0008509