View Issue Details

IDProjectCategoryView StatusLast Update
0002622SpeedFanOtherpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionno change required 
PlatformOSWin XPOS VersionSP3
Product Version4.45 beta 
Target VersionFixed in Version 
Summary0002622: DOS mouse/keyboard blocked
DescriptionI have changed my motherboard (MSI G41M-P25) recently and since I use Speedfan. Speedfan works very good. It is a powerfull monitor.
Sometimes I have to design a PCB and to do it I use an old DOS mode software (Boardmaker).
Since I installed Speedfan, Bordmaker is bloked when I give the second keyboard command. The mouse is also blocked.
When I exit Speedfan the problem stays. The only way is to start the PC without Speedfan in autostart, then use Boardmaker and after start Speedfan when the PCB work is finished.
TagsNo tags attached.
Motherboard ModelMSI G41M P25
Video Card ModelOnboard Intel

Relationships

related to 0000118 resolvedalfredo Switching DOS program to full screen makes DOS program not responding 
related to 0000871 resolvedalfredo Unable to launch old dos game when speedfan installed 
related to 0000429 resolvedalfredo Mouse and keyboard show no reaction in DOS applications running grafic mode 

Activities

mikutoc

2011-10-19 09:51

reporter   ~0008454

This issue might be very difficult to diagnose, for several reasons, so I want to suggest a workaround.

Use the DOS application in a virtual machine, VirtualBox for example.

It's quite easy to create a DOS boot environment in such a machine, and I'm pretty sure this solution will avoid any strange interaction between SpeedFan and Boardmaker.

You may even find that the DOS application runs better (faster) in this setup.

If you need help with setting up the virtual machine environment, I'd be happy to assist.

alfredo

2011-10-19 14:03

manager   ~0008455

A quick search revealed the presence of three old issues that were marked as resolved. Do they help.

dowal68

2011-10-22 21:40

reporter   ~0008456

Hello,

I tested /NOGIVEIO and it seems to work.

Than you very much

alfredo

2011-10-22 21:47

manager   ~0008457

I am glad to read that the issue is fixed.

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0001889