View Issue Details

IDProjectCategoryView StatusLast Update
0002620SpeedFanFan controlpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindows 7 64bitOS VersionSP1
Product Version4.45 beta 
Target VersionFixed in Version4.45 beta 
Summary0002620: ATI fan speed stuck at 35%
DescriptionAttempting to adjust the speed of my GPU fan to anything less than 35% results in the following error message:

ATI Video Card at $00 msg : error in SETPWMINTERNAL

Thereafter, the fan will be locked at 35% until SpeedFan is restarted. This could result in the GPU overheating later.
Steps To Reproduce1) Start SpeedFan.
2) Set GPU fan speed to 34% or lower.
Additional InformationI submitted a report earlier too.

P.S. Thanks for implementing ATI GPU support. I've been hoping for it for a long time.
TagsNo tags attached.
Motherboard ModelAsus M4A785TD-M EVO
Video Card ModelSapphire Radeon HD4770

Activities

alfredo

2011-10-28 00:51

manager   ~0008438

I never experienced this myself, nor was ever reported by any other user. In order to investigate what's causing the issue on your configuration, please, send me a SEND REPORT (INFO tab) after the error has been shown.

P.S.: don't worry about the video card overheating. It will never overheat because the ATI driver will speed up the fan if needed :-)

Mr Evil

2011-10-28 14:30

reporter   ~0008439

I did send a report before, but I sent another one, with the ID of this bug in the notes.

I wouldn't be surprised if this problem is specific to my model of graphics card. I bought it because it has a better heatsink than the other designs that were available at the time, but the fan control has never worked right (it spins up and down with little apparent relationship to temperature when left to control itself).

alfredo

2011-10-28 16:31

manager   ~0008440

Thank you for the report. I just sent you a new beta. Please, send me a new SEND REPORT from every new beta, trying to reproduce the issue.

alfredo

2011-10-28 19:19

manager   ~0008441

You have a new beta. I was wondering if setting the current fan speed higher than 35% is working.

Mr Evil

2011-10-28 19:45

reporter   ~0008442

As long as the speed remains above 35% then it works perfectly.

alfredo

2011-10-29 00:38

manager   ~0008443

I think I found the reason. The driver is returning an odd answer to a command. I will send you a new beta that should fix this issue.

alfredo

2011-10-29 09:26

manager   ~0008444

You have a new beta :-)

alfredo

2011-10-29 19:06

manager   ~0008445

This issue is fixed.

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0001894