View Issue Details

IDProjectCategoryView StatusLast Update
0002617SpeedFanFan controlpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
PlatformOSWindows 7OS VersionSP1 - 32bit
Product Version4.44 
Target VersionFixed in Version 
Summary0002617: fans control on HP xw4600 Workstation does not work
DescriptionI see the fans but I can't control the fan speed.

Can you help me?

Thanks.
Chaney
TagsNo tags attached.
Motherboard Model0AA0h
Video Card Model

Relationships

duplicate of 0001140 resolvedalfredo Everything except fans on HP xw4600 Workstation 

Activities

alfredo

2011-10-09 18:20

manager   ~0008421

Please, send me a SEND REPORT from SpeedFan's INFO tab. Drop me a line when sent.

chaney2

2011-10-09 18:40

reporter   ~0008422

I have send you the SEND REPORT :)

alfredo

2011-10-09 18:49

manager   ~0008423

Please, enter CONFIGURE / ADVANCED and set FANx zone/mode to manually controlled.

chaney2

2011-10-09 19:06

reporter   ~0008424

Yes, I can now change the RPM speed manually.

THANKS Alfredo!!!

alfredo

2011-10-09 23:08

manager   ~0008425

:-)

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0001884