View Issue Details

IDProjectCategoryView StatusLast Update
0002615SpeedFanOtherpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindows SevenOS VersionUltimate SP1
Product Version4.44 
Target VersionFixed in Version 
Summary0002615: Speedfan is blocking
Descriptionevery time I launch it, it will freeze after scanning motherboard resources and never respond again. This occurs whether I run it normally or with elevated privileges.
TagsNo tags attached.
Motherboard ModelAsus p5ad2 deluxe
Video Card ModelGeforce 8600 GT

Activities

2011-11-14 10:59

 

debug.nfo (54,414 bytes)

alfredo

2011-12-03 09:15

manager   ~0008404

Start SpeedFan with

/NOADVSMARTSCAN

command line parameter. Enter CONFIGURE / OPTIONS, disable "Do SMART Summary Error Log scan on startup". Close SpeedFan, then start it normally.
It should work now.

theseb26

2011-12-05 15:19

reporter   ~0008405

Hello,

 With /NOADVSMARTSCAN, I've got the same result : speedfan is freezing.

 I've tried in windows seven "safe mode" : Same result.

alfredo

2011-12-05 16:41

manager   ~0008406

Please, try with:

/NOSMARTSCAN
/NOSMBSCAN
/NOSCSISCAN
/NOSUPERIO
/NOSMBSCAN

You can try another thing too: download the latest beta, unpack it to an empty temporary direcory and run it.

theseb26

2011-12-05 19:37

reporter   ~0008407

Hi, It's working with /NOSMARTSCAN

is speedfan will work properly with option ?

Thanks

alfredo

2011-12-05 19:43

manager   ~0008408

Try to start with /NOSMARTSCAN, then enter CONFIGURE / OPTIONS, disable "Do SMART Summary Error Log scan on startup". Close SpeedFan, then start it normally (with no switch).

theseb26

2011-12-05 20:10

reporter   ~0008409

"Do SMART Summary Error Log scan on startup" was already disable.

 another option ?

alfredo

2011-12-06 08:04

manager   ~0008410

If this is the case, then most likely you have a driver that contains a bug. Is there any update available for the hard disk driver on your system?

Did you try the latest beta with no switch running from an empty temporary directory?

theseb26

2011-12-06 08:56

reporter   ~0008411

Hi , I don't find any drivers for Intel ICH6R compatible with windows 7.

 Can I use speedfan with /NOSMARTSCAN option anytime ? :-)

with The latest beta version, same pb.

Thanks

alfredo

2011-12-06 09:01

manager   ~0008412

Of course you can use that option forever. I was trying to find a solution that didn't force you to miss the hard disk reliability capabilities SpeedFan has.
Did you try to run any other hard disk monitoring tool and see if it works?

theseb26

2011-12-06 09:11

reporter   ~0008413

Yes, i've tried another soft, I can't remember the exact name, but I had the same pb.

alfredo

2011-12-06 10:35

manager   ~0008414

This confirms an issue with your system and not caused by SpeedFan.
So far, I think it is fair to say that the /NOSMARTSCAN command line parameter is the fix for this issue.

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0001905