View Issue Details

IDProjectCategoryView StatusLast Update
0002604SpeedFanFan controlpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Platformx64OSWindowsOS VersionSP1
Product Version4.47 
Target VersionFixed in Version 
Summary0002604: Using GPU temperature in advanced fan control results always sets 100% fan
DescriptionUsing the temperature from a GPU as part of an advanced fan controller results in the controlled fan always being set to 100% despite the response curve.
Steps To Reproduce1. Enable advanced fan control
2. Create a fan controller
3. Add a GPU temperature to the fan controller
4. Note that the controlled speed of the fan controller is always set to 100% despite the temperature of the GPU / response curve.
TagsNo tags attached.
Motherboard ModelEVGA E760 Classified
Video Card ModelATI Radeon HD 6950

Activities

darkip

2012-11-14 22:35

reporter   ~0008345

NOTABUG - This was due to warning temperatures being set too low on the GPUs

alfredo

2012-12-16 12:11

manager   ~0008346

That's correct.

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0002066