View Issue Details

IDProjectCategoryView StatusLast Update
0002590SpeedFanHardware supportpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOS7OS VersionSP1
Product Version4.50 
Target VersionFixed in Version4.51 beta 
Summary0002590: no fan detected on GA-H81TN
DescriptionNo fan detected on Gigabyte GA-H81TN motherboard (has a Nuvaton NCT6106D hardware monitoring chip). System has one fan only, on the CPU. HWMonitor does report fan speed. SpeedFan and HWMonitor temperatures concur. Chipset is Intel H81. Report already submitted through SpeedFan application.
Steps To ReproduceSelf-explanatory; apparent lack of hardware support.
TagsNo tags attached.
Motherboard ModelGigabyte GA-H81TN
Video Card Modelnone

Activities

alfredo

2014-08-22 07:52

manager   ~0008193

According to the datasheet, your motherboard hasn't got that Nuvoton chip onboard. Can you confirm this?
By the way: DMI states that your motherboard model is "MSH81TN-00".

madgenius123

2014-08-22 08:05

reporter   ~0008194

HWMonitor reports that the LPCIO is "Nuvoton NCT6106"; similarly, it reports the board as Gigabyte. It's my understanding that the mobo gets called "MSH81TN" b/c Gigabyte sold the boards to Polywell, the company that then sold me the custom computer. I confirmed with Polywell that the mobo is in fact the GA-H81TN when trying to troubleshoot fan control myself.

alfredo

2014-08-22 08:12

manager   ~0008195

According to the NCT6106D datasheet, the Chip ID is completely different from the one found on your board. Can you look at the motherboard and confirm its name?

alfredo

2014-08-22 14:18

manager   ~0008196

madgenius123, you have mail ;-)

madgenius123

2014-08-22 19:06

reporter   ~0008197

Thanks for the mail! Just sent you a report from it, referencing this ID#. I'll peek at the motherboard later today to find the super I/O chip and confirm/determine it's identity.

alfredo

2014-08-22 19:13

manager   ~0008198

I will ask Nuvoton. You have a new beta and will send a new one after I will receive your new report. It should take 3 or 4 beta to add full support for your hardware.

madgenius123

2014-08-22 19:34

reporter   ~0008199

Done - report sent from latest beta. Fan is now detected and speed agrees with HWMonitor.

madgenius123

2014-08-23 00:20

reporter   ~0008200

The next beta (4.51.43) appears to be handling everything fan-related fine. Simply amazed, as well as grateful, at how quickly and efficiently you were able to respond and help. Thanks very much!!!

alfredo

2014-08-23 01:42

manager   ~0008201

:-)

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0002290