View Issue Details

IDProjectCategoryView StatusLast Update
0002583SpeedFanHardware supportpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Platformx64OSWindows 7OS Versionnewest
Product Version4.50 
Target VersionFixed in Version4.51 beta 
Summary0002583: GIGABYTE GA-H97-D3H doesn't work
DescriptionHey.

I have an Intel i5 4460 on my H97-D3H, but I can't set any Speed of the fans. It looks like the picture which I've attached to the ticket. It would be great if you made your awesome tool working for my computer, because the fans are unnecessary loud atm...
Steps To ReproduceOpen SpeedFan.
TagsNo tags attached.
Motherboard ModelGIGABYTE GA-H97-D3H
Video Card Model- (IPG i5 -> Intel HD 4600)

Relationships

related to 0002311 resolvedalfredo no Support for Gigabyte Z97X-UD3H 
related to 0002578 resolvedalfredo no Support for Gigabyte Z97X-UD3H 

Activities

2015-01-21 18:35

 

SpeedFan.png (40,599 bytes)
SpeedFan.png (40,599 bytes)

vesanius

2015-01-21 18:37

reporter   ~0008126

I'm sorry, but i made a mistake. I have the H97-HD3 and not the H97-D3H!

Greets

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0002358