View Issue Details

IDProjectCategoryView StatusLast Update
0002576SpeedFanFan controlpublic2016-12-21 20:01
Reporter09876ggddzzAssigned Toalfredo 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformGigabyte Z97X-UD3H-CFOSWin 8.1OS Version6.3.9600
Product Version4.50 beta 
Target VersionFixed in Version4.51 beta 
Summary0002576: Fan speeds cant be changed
DescriptionI used 4.5 RC as well as 4.51 beta to try to change the fanspeeds for this mobo. But under "configure" the tab "Speeds" contains only my GPU Fan. The CPU, the optional CPU-FAn as well as every other fan on this board are shown only with their RPM but cannot be adjusted. I already sent a report for my system, in case you need any aditional info just let me know :)
Steps To ReproduceStart speedfan ;)
Additional InformationThis board has only 4-Pin PWM connectors as far as i see and there might be differences to other boards/layouts. Just wanted to have this said in case this makes any difference. Hope to use your software again as i did before :-)
TagsNo tags attached.
Motherboard ModelGigabyte Z97X-UD3H-CF
Video Card ModelGTX 285 / AMD Radeon 6970 HD Series

Relationships

related to 0002311 resolvedalfredo no Support for Gigabyte Z97X-UD3H 
related to 0002578 resolvedalfredo no Support for Gigabyte Z97X-UD3H 

Activities

73CHD3M0

2015-01-24 10:13

reporter   ~0008076

I used the new beta as suggested in the other case. Speedfan now "finds" all Fans on my Mobo so far and also shows the correct RPM. But i cannot change the speeds. No matter how high i set them inside speedfan, the dont change.

Regards,
Heinrich

jonib

2015-01-24 12:30

reporter   ~0008077

Did you change the fans to software controlled in the advanced settings?

73CHD3M0

2015-01-24 21:43

reporter   ~0008078

will give this a try. thanks

73CHD3M0

2015-01-26 17:22

reporter   ~0008079

Little feedback from my side:

current State: Still not fully working, but better than befor :)

- I missunderstood the comment of jonib. Answer: Nothing activated/configured as of yet since i couldnt even "see" the fans as stated above in the bug description

What changed:
- Now there are 5 PWM fans visible in the main windows and the percentage is correctly shown
- but no matter what value i set in the percent field, nothing happens
- but it seems alfredo is on the right way here :)

jonib

2015-01-26 17:39

reporter   ~0008080

Did you change the fans to software controlled in the advanced settings?

73CHD3M0

2015-01-26 19:16

reporter   ~0008081

Oh my ... Thank you jonib Its working now :)

jonib

2015-01-26 19:19

reporter   ~0008082

Glad I could help ;)

alfredo

2015-01-28 15:06

manager   ~0008083

Thank you jonib :-)

Issue History

Date Modified Username Field Change
2016-12-21 20:01 09876ggddzz New Issue
2016-12-21 20:01 09876ggddzz Issue generated from: 0002355