View Issue Details

IDProjectCategoryView StatusLast Update
0002562SpeedFanOtherpublic2016-11-28 16:49
ReporterAnon222Assigned Toalfredo 
PriorityurgentSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformBuildOSWindowsOS Version10
Product Version4.52 
Target VersionFixed in Version 
Summary0002562: Slow Start Time on Windows Boot
DescriptionIt takes a full minute for speedfan to boot up and show the temp in the sys tray and kick the fans to their desired speeds.

How can I make the program boot faster?
All I use is temp monitoring and speed fan curves based on temps for all devices that have fans
Steps To ReproduceEvery time I start the program (takes roughly 10 seconds to load program)
Every time I start windows (takes roughly 60 seconds to load program)
Additional InformationSee attached debug log..
TagsNo tags attached.
Motherboard ModelAsRock X99X Killer 3.1
Video Card ModelMSI R9 390

Activities

Anon222

2016-11-04 03:22

reporter  

debug.nfo (131,335 bytes)

Have91

2016-11-28 16:47

reporter  

debug - Have91.nfo (190,721 bytes)

Have91

2016-11-28 16:49

reporter   ~0008058

Just wanted to add a note that I have the same exact issue and almost have the same motherboard. My motherboard is a AsRock X99 Extreme4. My video card if you need it is a Nvidia GeForce gtx 750ti. I have attached my debug file.

Issue History

Date Modified Username Field Change
2016-11-04 03:22 Anon222 New Issue
2016-11-04 03:22 Anon222 Status new => assigned
2016-11-04 03:22 Anon222 Assigned To => alfredo
2016-11-04 03:22 Anon222 File Added: debug.nfo
2016-11-28 16:47 Have91 File Added: debug - Have91.nfo
2016-11-28 16:49 Have91 Note Added: 0008058