View Issue Details

IDProjectCategoryView StatusLast Update
0002408SpeedFanInstallationpublic2015-06-18 01:51
ReporterjaksonAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformGA-880GMA-UD2H + AMD Phenom IIOSWindows 7 x64 SP1OS Version6.1 Build 7601
Product Version 
Target VersionFixed in Version 
Summary0002408: Error SPEEDFAN Driver Not installed on startup
DescriptionSpeedFan v4.51 Final (4.51.0.457) on fresh Windows 7 x64 SP1 installation
doesn't start from Autostart (shortcut).

Tried with switches: /NOSMARTSCAN /NOSMBSCAN
with no success (same error).

Looks like this is a "bumerang-bug":
http://www.bugtrack.almico.com/view.php?id=2032
http://www.bugtrack.almico.com/view.php?id=2306
Steps To Reproduce1. Install Win7 x64 SP1 on
   GA-880GMA-UD2H (HD4250 IGP) + AMD Phenom II + 2TB HDD (4k sector)
2. Install latest Speedfan (4.51)
3. Configure Speedfan (only one (CPU) fan)
4. Place shortcut to Speedfan in Autostart
5. Reboot
TagsNo tags attached.
Motherboard ModelGA-880GMA-UD2H
Video Card ModelATI HD 4250 (integrated)

Activities

jakson

2015-06-18 01:25

reporter  

jakson

2015-06-18 01:51

reporter   ~0007824

I have found a "fix":
- install previous version (4.50), even without uninstalling 4.51

Issue History

Date Modified Username Field Change
2015-06-18 00:35 jakson New Issue
2015-06-18 00:35 jakson Status new => assigned
2015-06-18 00:35 jakson Assigned To => alfredo
2015-06-18 01:25 jakson File Added: speedfan-autostart_error.png
2015-06-18 01:51 jakson Note Added: 0007824