Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000237SpeedFanHardware supportpublic2005-04-04 15:162008-05-14 11:37
ReporterPirs 
Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSWindows XP SP1 & SP2OS Version
Product Version4.22 
Target VersionFixed in Version4.34 
Summary0000237: Speedfan does not display 6800GT temperatures.
DescriptionSpeedfan does not display 6800GT temperatures with my Leadtek 6800GT PCIe and DFI nForce4 mobo.
TagsNo tags attached.
Motherboard Model
Video Card ModelLeadtek 6800GT PCIe
Attached Filestxt file icon speedfan.txt [^] (43,470 bytes) 2005-04-05 18:22 [Show Content]

- Relationships

-  Notes
(0000822)
alfredo (manager)
2005-04-05 09:07

Could you post here a copy of SEND REPORT results?
(0000825)
Pirs (reporter)
2005-04-05 18:22

SEND REPORT results are in attachment.

- Issue History
Date Modified Username Field Change
2005-04-04 15:16 Pirs New Issue
2005-04-04 15:16 Pirs Video Card Model => Leadtek 6800GT PCIe
2005-04-05 09:07 alfredo Note Added: 0000822
2005-04-05 09:07 alfredo Status assigned => acknowledged
2005-04-05 18:22 Pirs File Added: speedfan.txt
2005-04-05 18:22 Pirs Note Added: 0000825
2008-05-14 11:37 alfredo Status acknowledged => resolved
2008-05-14 11:37 alfredo Resolution open => fixed
2008-05-14 11:37 alfredo Fixed in Version => 4.34


Copyright © 2000 - 2018 MantisBT Team
Time: 0.1252 seconds.
memory usage: 8,090 KB
Powered by Mantis Bugtracker