Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002355SpeedFanFan controlpublic2015-01-18 20:152015-01-28 15:06
Reporter73CHD3M0 
Assigned Toalfredo 
PrioritynormalSeverityblockReproducibilityalways
StatusresolvedResolutionfixed 
PlatformGigabyte Z97X-UD3H-CFOSWin 8.1OS Version6.3.9600
Product Version4.50 beta 
Target VersionFixed in Version4.51 beta 
Summary0002355: Fan speeds cant be changed
DescriptionI used 4.5 RC as well as 4.51 beta to try to change the fanspeeds for this mobo. But under "configure" the tab "Speeds" contains only my GPU Fan. The CPU, the optional CPU-FAn as well as every other fan on this board are shown only with their RPM but cannot be adjusted. I already sent a report for my system, in case you need any aditional info just let me know :)
Steps To ReproduceStart speedfan ;)
Additional InformationThis board has only 4-Pin PWM connectors as far as i see and there might be differences to other boards/layouts. Just wanted to have this said in case this makes any difference. Hope to use your software again as i did before :-)
Tagschange, fan speed, Gigabyte, Z97X-UD3H, Z97X-UD3H-CF
Motherboard ModelGigabyte Z97X-UD3H-CF
Video Card ModelGTX 285 / AMD Radeon 6970 HD Series
Attached Files

- Relationships
related to 0002311resolvedalfredo no Support for Gigabyte Z97X-UD3H 
related to 0002578resolvedalfredo no Support for Gigabyte Z97X-UD3H 

-  Notes
(0007734)
73CHD3M0 (reporter)
2015-01-24 10:13

I used the new beta as suggested in the other case. Speedfan now "finds" all Fans on my Mobo so far and also shows the correct RPM. But i cannot change the speeds. No matter how high i set them inside speedfan, the dont change.

Regards,
Heinrich
(0007736)
jonib (reporter)
2015-01-24 12:30

Did you change the fans to software controlled in the advanced settings?
(0007739)
73CHD3M0 (reporter)
2015-01-24 21:43

will give this a try. thanks
(0007750)
73CHD3M0 (reporter)
2015-01-26 17:22

Little feedback from my side:

current State: Still not fully working, but better than befor :)

- I missunderstood the comment of jonib. Answer: Nothing activated/configured as of yet since i couldnt even "see" the fans as stated above in the bug description

What changed:
- Now there are 5 PWM fans visible in the main windows and the percentage is correctly shown
- but no matter what value i set in the percent field, nothing happens
- but it seems alfredo is on the right way here :)
(0007751)
jonib (reporter)
2015-01-26 17:39

Did you change the fans to software controlled in the advanced settings?
(0007752)
73CHD3M0 (reporter)
2015-01-26 19:16

Oh my ... Thank you jonib Its working now :)
(0007753)
jonib (reporter)
2015-01-26 19:19

Glad I could help ;)
(0007754)
alfredo (manager)
2015-01-28 15:06

Thank you jonib :-)

- Issue History
Date Modified Username Field Change
2015-01-18 20:15 73CHD3M0 New Issue
2015-01-18 20:15 73CHD3M0 Status new => assigned
2015-01-18 20:15 73CHD3M0 Assigned To => alfredo
2015-01-18 20:15 73CHD3M0 Tag Attached: Gigabyte
2015-01-18 20:15 73CHD3M0 Tag Attached: Z97X-UD3H
2015-01-18 20:15 73CHD3M0 Tag Attached: Z97X-UD3H-CF
2015-01-18 20:16 73CHD3M0 Tag Attached: change
2015-01-18 20:16 73CHD3M0 Tag Attached: fan speed
2015-01-22 16:33 alfredo Relationship added related to 0002311
2015-01-22 16:33 alfredo Status assigned => acknowledged
2015-01-22 19:34 alfredo Status acknowledged => resolved
2015-01-22 19:34 alfredo Resolution open => fixed
2015-01-22 19:34 alfredo Fixed in Version => 4.51 beta
2015-01-24 10:13 73CHD3M0 Note Added: 0007734
2015-01-24 10:13 73CHD3M0 Status resolved => feedback
2015-01-24 10:13 73CHD3M0 Resolution fixed => reopened
2015-01-24 12:30 jonib Note Added: 0007736
2015-01-24 21:43 73CHD3M0 Note Added: 0007739
2015-01-24 21:43 73CHD3M0 Status feedback => assigned
2015-01-25 12:42 alfredo Status assigned => acknowledged
2015-01-26 17:22 73CHD3M0 Note Added: 0007750
2015-01-26 17:39 jonib Note Added: 0007751
2015-01-26 19:16 73CHD3M0 Note Added: 0007752
2015-01-26 19:19 jonib Note Added: 0007753
2015-01-28 15:06 alfredo Note Added: 0007754
2015-01-28 15:06 alfredo Status acknowledged => resolved
2015-01-28 15:06 alfredo Resolution reopened => fixed
2016-12-21 20:01 09876ggddzz Issue cloned: 0002576


Copyright © 2000 - 2018 MantisBT Team
Time: 0.2666 seconds.
memory usage: 8,147 KB
Powered by Mantis Bugtracker