View Issue Details

IDProjectCategoryView StatusLast Update
0002179SpeedFanHardware supportpublic2013-12-29 19:29
Reporter__kiki__Assigned Toalfredo 
PrioritynormalSeverityblockReproducibilityalways
Status assignedResolutionopen 
PlatformDell XPS13 GoldOSWindows7 64bitsOS VersionSP1
Product Version4.49 
Target VersionFixed in Version 
Summary0002179: Mouse and Keyboard lags when Dell Support activated
DescriptionWhen just install SpeedFan. No issue.

But I have to activate Dell support in order to read fan speed and CPU temp.
When this is done (and no automatic variation for the only one fanof my system), and SpeedFan relaunched, I have periodic lags of my mouse and my keyboard.
The periodicity is 1 sec lag every 6 seconds (average).

For the mouse this is materialized by mouse stop.
For keyboard i loose some key stroke.

Thanks to take my take my request into consideration.
TagsNo tags attached.
Motherboard ModelXPS13 Gold
Video Card Model

Activities

auriam

2013-12-29 19:29

reporter   ~0007312

Same here with a Dell Precision T3500 workstation tower. Freeze is about 1/2 second every 15 seconds. Without Dell Support it won't show or control the two fans in the tower, though. Still, Speedfan is the only program which even shows and controls the fans!

Issue History

Date Modified Username Field Change
2013-10-12 20:08 __kiki__ New Issue
2013-10-12 20:08 __kiki__ Status new => assigned
2013-10-12 20:08 __kiki__ Assigned To => alfredo
2013-12-29 19:29 auriam Note Added: 0007312