View Issue Details

IDProjectCategoryView StatusLast Update
0002155SpeedFanFan controlpublic2013-08-05 21:08
Reporterr0mAssigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status assignedResolutionopen 
PlatformAsus maximus V geneOSWindows 7 x64OS VersionSP1
Product Version4.49 
Target VersionFixed in Version 
Summary0002155: Automatic fan speed not working
Descriptionhello,

Speedfan 4.49 (also tested in 4.47) can't control fan speed automatically.
But I am able to control my fan manually (speed of fans vary).
I have disable Q-fan on all fan in my bios/uefi.

Steps To Reproduce- link "core 0" from "temperatures" tab to "CPU_FAN" from "speeds" tab.
- adjust "desired" to 25°C and "warning" to 27°C in "temperatures" tab for "core 0" (+ checked "logged")
- adjust "minimum value" to 37%, "maximum value" to 100% and checked "automatically variated" (+ checked "logged")
- validate and checked "automatic fan speed" from main windows
Additional Informationif I close speedfan, all fans run at 100%.
TagsNo tags attached.
Motherboard ModelAsus maximus V gene
Video Card ModelMSI gtx 570

Activities

r0m

2013-08-05 21:08

reporter   ~0007266

Ok it seems that was my bad...
I had checked "advanced fan control" in "fan control" tab and now after uncheked fan speed vary automatically.
I think we can close this ticket ;)

Issue History

Date Modified Username Field Change
2013-08-05 19:47 r0m New Issue
2013-08-05 19:47 r0m Status new => assigned
2013-08-05 19:47 r0m Assigned To => alfredo
2013-08-05 21:08 r0m Note Added: 0007266