View Issue Details

IDProjectCategoryView StatusLast Update
0002066SpeedFanFan controlpublic2013-08-08 18:35
ReporterdarkipAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Platformx64OSWindowsOS VersionSP1
Product Version4.47 
Target VersionFixed in Version 
Summary0002066: Using GPU temperature in advanced fan control results always sets 100% fan
DescriptionUsing the temperature from a GPU as part of an advanced fan controller results in the controlled fan always being set to 100% despite the response curve.
Steps To Reproduce1. Enable advanced fan control
2. Create a fan controller
3. Add a GPU temperature to the fan controller
4. Note that the controlled speed of the fan controller is always set to 100% despite the temperature of the GPU / response curve.
TagsNo tags attached.
Motherboard ModelEVGA E760 Classified
Video Card ModelATI Radeon HD 6950

Activities

darkip

2012-11-14 22:35

reporter   ~0007108

NOTABUG - This was due to warning temperatures being set too low on the GPUs

alfredo

2012-12-16 12:11

manager   ~0007140

That's correct.

Issue History

Date Modified Username Field Change
2012-11-14 22:10 darkip New Issue
2012-11-14 22:10 darkip Status new => assigned
2012-11-14 22:10 darkip Assigned To => alfredo
2012-11-14 22:35 darkip Note Added: 0007108
2012-12-16 12:11 alfredo Note Added: 0007140
2012-12-16 12:11 alfredo Status assigned => acknowledged
2012-12-16 12:11 alfredo Severity major => minor
2012-12-16 12:11 alfredo Status acknowledged => resolved
2012-12-16 12:11 alfredo Resolution open => no change required
2016-12-21 20:01 09876ggddzz Issue cloned: 0002604