Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001988SpeedFanHardware supportpublic2012-05-20 12:022019-01-09 07:11
Reportertcnuk 
Assigned Toalfredo 
PrioritynormalSeveritymajorReproducibilitysometimes
StatusacknowledgedResolutionopen 
Platformi7 860, P55, 8GB DDR3 1333 MHzOSWindows 7OS VersionHome Premium x64
Product Version4.40 
Target VersionFixed in Version 
Summary0001988: "Red Screen of Death" with NVidia 600 series cards
DescriptionHello,

I have a new GTX 670 series graphics card. Unfortunately, when Speedfan is loaded it sometimes (random) causes both monitors on my GTX 670 card to turn full-screen bright red. I find I can get back out of this by putting my computer into sleep mode and then waking it up again. My third monitor, which is attached to an older GT 210, remains normal.

It seems that a few people have suffered this issue with these new GPUs with both Speedfan and other hardware monitoring programs. See, for example:

http://forums.bit-tech.net/showthread.php?t=229971 [^]
http://videocardz.com/31917/nvidia-geforce-gtx-680-rsod-red-screen-of-death-issue [^]
http://www.evga.com/forums/tm.aspx?m=1512202 [^]

I don't know whether this is something that needs fixing with NVidia or whether you can workaround the problem by updating Speedfan. Admittedly I haven't tried the latest version yet, but I will do soon. Judging from the links above though and the changelog, it seems unlikely to have changed in newer versions.

Thanks for the great program. I've been using it for 5 years now and don't know how I'd cope with the fan noise of my system without it.

Steps To ReproduceLoad Speedfan with a GTX 600 series card installed in the system. Red screen occurs on some but not all occasions.
Additional InformationNo components are overclocked above factory settings. System is stable and operates without crashes or issues (other than this red screen problem).
TagsNo tags attached.
Motherboard ModelGigabyte P55-UD3R (rev 1.0)
Video Card ModelEVGA GTX 670 SC
Attached Filestxt file icon speedfanreport.txt [^] (132,354 bytes) 2012-05-23 00:09 [Show Content]

- Relationships

-  Notes
(0006968)
alfredo (manager)
2012-05-22 19:31

The latest SpeedFan 4.46 works better than 4.40 and I suggest you to use it. Could you upload here the output of a SEND REPORT (SpeedFan's INFO tab)?
(0006973)
tcnuk (reporter)
2012-05-23 00:10

Uploaded. Have moved onto SpeedFan 4.46. Haven't seen the issue here yet, though I think others have, based on the forum posts.
(0006983)
tcnuk (reporter)
2012-05-24 00:02

Just to update, I had this issue with SpeedFan 4.46 this evening. I'd just logged in and Speedfan was just in the process of starting when everything went red again. Got my screen back by going into sleep mode and waking up again.
(0006988)
tcnuk (reporter)
2012-05-26 00:20

Another update. I was having another issue with my computer since I installed my new GPU so I contacted the manufacturer. They tell me that there's a known problem with the particular version of the card that I purchased. It's now on its way back to Germany for replacement with a different model.

The suggestion from the links I gave above is that this problem isn't related to the issues that my card was recalled for, but I suppose that it could be, so I thought I should let you know. I expect that the replacement card will be here by the end of next week or the start of the next.
(0006989)
alfredo (manager)
2012-05-26 17:05

Thank you for the update, tcnuk.
(0006990)
alfredo (manager)
2012-05-26 17:08

I looked at your report again. I think that this issue can arise only on SpeedFan startup. Is this your experience?
(0006991)
tcnuk (reporter)
2012-05-26 17:08
edited on: 2012-05-26 17:10

Yes. Sorry, I should have been clearer - when I said "when Speedfan is loaded", I meant "on startup". :-)

(0007100)
tcnuk (reporter)
2012-10-21 11:09

I'm rather late to add this comment (apologies), but I thought I should report that this problem has gone away. I had a number of issues with my card and when I contacted EVGA, they told me that there was a known issue with the production of EVGA GTX 670 SC cards. They replaced the card with an EVGA GTX 670 FTW card and the problem with Speedfan showing the red screen (along with the other issues) went away entirely.

One note of caution: the 670 FTW card is built on a GTX 680 PCB with the GTX 680 fan and cooling assembly. If there is actually a problem with GTX 670s, this might be why I'm no longer getting them. However, I suspect that the problem was simply down to the faulty card.
(0008769)
Himanshu0709 (reporter)
2019-01-09 07:11

Mahjong connect is one of the most popular online game playing by people all over the world if you were interested in playing such game based on board and numbers then from here http://mahjongfreegames.online/connect [^] you will play mahjong connect online for free without any charges.

- Issue History
Date Modified Username Field Change
2012-05-20 12:02 tcnuk New Issue
2012-05-20 12:02 tcnuk Status new => assigned
2012-05-20 12:02 tcnuk Assigned To => alfredo
2012-05-22 19:31 alfredo Note Added: 0006968
2012-05-22 19:31 alfredo Status assigned => acknowledged
2012-05-23 00:09 tcnuk File Added: speedfanreport.txt
2012-05-23 00:10 tcnuk Note Added: 0006973
2012-05-24 00:02 tcnuk Note Added: 0006983
2012-05-26 00:20 tcnuk Note Added: 0006988
2012-05-26 17:05 alfredo Note Added: 0006989
2012-05-26 17:08 alfredo Note Added: 0006990
2012-05-26 17:08 tcnuk Note Added: 0006991
2012-05-26 17:10 tcnuk Note Edited: 0006991 View Revisions
2012-10-21 11:09 tcnuk Note Added: 0007100
2019-01-09 07:11 Himanshu0709 Note Added: 0008769


Copyright © 2000 - 2019 MantisBT Team
Time: 0.1213 seconds.
memory usage: 8,369 KB
Powered by Mantis Bugtracker