View Issue Details

IDProjectCategoryView StatusLast Update
0001845SpeedFanFan controlpublic2011-08-27 12:03
ReporterElmer FuddAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSWindowsOS Version7 64bit
Product Version4.44 
Target VersionFixed in Version4.45 beta 
Summary0001845: No show for graphics card
DescriptionPlugged Graphics card into Mobo. Next boot expected to see a fan reading for graphics but doesn't show up at all.
TagsNo tags attached.
Motherboard ModelASRock G31M-S R2.0
Video Card ModelSapphire Radeon HD5670 512mb

Relationships

duplicate of 0001712 resolvedalfredo support for AMD/ATI GPUs 

Activities

alfredo

2011-07-20 20:45

manager   ~0006333

Support for Radeons will be added in 4.45 beta.

Elmer Fudd

2011-07-21 10:13

reporter   ~0006335

Last edited: 2011-07-21 10:14

View 2 revisions

Thanks Alfredo!!

Very much appreciated. Looking forward to 4.45beta.

Elmer

alfredo

2011-08-27 12:03

manager   ~0006423

The new beta is ready and works great with ATI video cards.

Issue History

Date Modified Username Field Change
2011-07-20 17:24 Elmer Fudd New Issue
2011-07-20 17:24 Elmer Fudd Status new => assigned
2011-07-20 17:24 Elmer Fudd Assigned To => alfredo
2011-07-20 20:45 alfredo Note Added: 0006333
2011-07-20 20:45 alfredo Status assigned => acknowledged
2011-07-21 10:13 Elmer Fudd Note Added: 0006335
2011-07-21 10:14 Elmer Fudd Note Edited: 0006335 View Revisions
2011-08-27 12:03 alfredo Relationship added duplicate of 0001712
2011-08-27 12:03 alfredo Note Added: 0006423
2011-08-27 12:03 alfredo Status acknowledged => resolved
2011-08-27 12:03 alfredo Resolution open => fixed
2011-08-27 12:03 alfredo Fixed in Version => 4.45 beta