View Issue Details

IDProjectCategoryView StatusLast Update
0001821SpeedFanFan controlpublic2011-06-16 10:24
ReporterAndyW1691Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
PlatformAsus M4A88TD-M EVOOSWindows 7OS Version64b Professional
Product Version4.43 
Target VersionFixed in Version 
Summary0001821: Power Fan speed does not change
DescriptionThe Asus M4A88TD-M EVO motherboard has three headers for fans called CPU, Chassis and Power respectively. The CPU fan is a four pin connector while the Chassis and Power connectors are three pin. The CPU and Chassis fans work as expected and can be seen to vary their speeds according to the temperature settings I have defined.

I am running the latest BIOS (v1702) which settings for Q-Fan mode for the CPU and Chassis fans but not for the Power fan. Although the documentation is poor Q-Fan appears to be an automatic fan control feature. As the documentation does not mention the Power fan, I'm assuming the Power fan connector does not support controlling the fan speed. In operation the Power fan does not change it's speed from a constant 1724 (+ or - a few revs) despite the SpeedFan settings I have defined.

Does anyone know if this is a limitation of the motherboard or is it a bug in SpeedFan?

Let me know if you require any additional information and thanks for your help.

P.S. Alfredo - great work!
TagsNo tags attached.
Motherboard ModelAsus M4A88TD-M EVO/USB3
Video Card ModelATI Radeon HD5800

Activities

Bawal

2011-06-08 09:36

reporter   ~0006221

I would say it is a limitation (bug or feature?! haha!) of the board.

I used ASUS boards in the past a lot, and the way the PWR_FANs work were always
the same: You can READ the RPM (via Rotation pin) but you are not able to CONTROL it.
Only a few PowerSupplies support this kind of setup, so for most of the
owners this "feature" is useless.

AndyW1691

2011-06-08 12:40

reporter   ~0006222

Thanks for the note Bawal. I have been experimenting and the PWR_FAN is indeed a fixed speed fan that can't be controlled.

As I wanted a low noise system that remained cool I was attempting to use the PWR_FAN header to drive a fan on the front of the case and not the power supply fan. A fan was connected to the rear of the case using the CHA_FAN header.

With the PWR_FAN running at a constant 1724 RPM the system was too noisy. So I bought a 3 pin fan speed reduction cable that dropped the revs down to a constant 1300 RPM. This is much quieter and the temps are quite low.

alfredo

2011-06-16 10:24

manager   ~0006233

I agree with you both: it's a "feature" of the motherboard and the voltage reduction cable is the way to go (but make sure that your PSU is not overheating).
Since you are using the fan control capabilities of SpeedFan, you might be interested in trying the latest beta, which includes a much more powerful fan control approach.

Issue History

Date Modified Username Field Change
2011-06-06 15:52 AndyW1691 New Issue
2011-06-06 15:52 AndyW1691 Status new => assigned
2011-06-06 15:52 AndyW1691 Assigned To => alfredo
2011-06-08 09:36 Bawal Note Added: 0006221
2011-06-08 12:40 AndyW1691 Note Added: 0006222
2011-06-16 10:22 alfredo Status assigned => acknowledged
2011-06-16 10:24 alfredo Note Added: 0006233
2011-06-16 10:24 alfredo Status acknowledged => resolved
2011-06-16 10:24 alfredo Resolution open => no change required