View Issue Details

IDProjectCategoryView StatusLast Update
0001771SpeedFanFan controlpublic2011-04-06 09:03
ReporterytuwlgAssigned Toalfredo 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Platformdell vostro 3400OSwin7OS Versionwin7 32bit
Product Version4.43 
Target VersionFixed in Version4.44 beta 
Summary0001771: dell vostro 3400 can't detect fan
Descriptioncan't detect any fan.
detect HD0|Temp1|Core0|Core1
TagsNo tags attached.
Motherboard Modeldell inc
Video Card Modelnone

Activities

ytuwlg

2011-03-22 05:31

reporter  

Report.txt (371,639 bytes)

ytuwlg

2011-03-22 05:36

reporter  

speedFan.jpg (52,906 bytes)
speedFan.jpg (52,906 bytes)

alfredo

2011-03-22 09:46

manager   ~0005974

Please, contact me by email.

alfredo

2011-04-02 10:42

manager   ~0005999

Please, install SpeedFan 4.44 beta. Remember to enable DELL support in CONFIGURE / OPTIONS.
Let me know if the issue is fixed.

ytuwlg

2011-04-06 03:07

reporter   ~0006047

sorry , I had sent back my notebook to dell!

alfredo

2011-04-06 09:01

manager   ~0006051

Thank you for the update.

alfredo

2011-04-06 09:03

manager   ~0006052

I received other reports and everything works fine now.

Issue History

Date Modified Username Field Change
2011-03-22 05:31 ytuwlg New Issue
2011-03-22 05:31 ytuwlg Status new => assigned
2011-03-22 05:31 ytuwlg Assigned To => alfredo
2011-03-22 05:31 ytuwlg File Added: Report.txt
2011-03-22 05:36 ytuwlg File Added: speedFan.jpg
2011-03-22 09:46 alfredo Note Added: 0005974
2011-03-22 09:46 alfredo Severity major => feature
2011-03-22 09:46 alfredo Status assigned => acknowledged
2011-04-02 10:42 alfredo Note Added: 0005999
2011-04-06 03:07 ytuwlg Note Added: 0006047
2011-04-06 09:01 alfredo Note Added: 0006051
2011-04-06 09:03 alfredo Note Added: 0006052
2011-04-06 09:03 alfredo Status acknowledged => resolved
2011-04-06 09:03 alfredo Resolution open => fixed
2011-04-06 09:03 alfredo Fixed in Version => 4.44 beta