View Issue Details

IDProjectCategoryView StatusLast Update
0001724SpeedFanUser interfacepublic2011-02-02 20:36
ReporterJaromir108Assigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWinXP SP3OS Version
Product Version4.42 
Target VersionFixed in Version4.43 beta 
Summary0001724: After upgrading from 4.39 program runs, but no window appears
DescriptionWin9x:NO 64Bit:NO GiveIO:YES SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
M7101 from M1535D/D+ found
SMBus base address : $8040
Linked ALI 1535D/D+ SMBUS at $8040
Scanning ISA BUS at $0290...
SuperIO Chip=NS PC87591L
Scanning Ali SMBus at $8040...
ALi M1535 found on PCI
Found HTS541040G9AT00 on AdvSMART
Found ACPI temperature (68,0C)
End of detection
Steps To ReproduceRun speed fan - program runs, but no windows is shown
TagsNo tags attached.
Motherboard Modelnotebook - do not know
Video Card Model

Activities

alfredo

2011-01-08 13:13

manager   ~0005660

Where did you get from the content of "description"?

Jaromir108

2011-01-25 14:15

reporter   ~0005712

From speedfan

Jaromir108

2011-01-25 14:16

reporter   ~0005713

sorry for late answer - I was sick

alfredo

2011-01-26 09:40

manager   ~0005737

Hello, I hope you feel better now :-) How could you get that text from SpeedFan if SpeedFan's main window is not appearing? Did you get it from a previous version? Which one?
Please, run the version that doesn't appear and, after a minute or two, upload here DEBUG.NFO file from SpeedFan's directory.

Jaromir108

2011-01-26 12:10

reporter   ~0005739

Thank you, sorry - you are right, it was from 4.39 version, which is working fine ... I have now upgraded again to 4.42, run it ... and it is more than 30minutes, and no window is shown - program is running. Searching for DEBUG.NFO .. and here it is:
26.1.2011 11:19:56 - DEBUG FILE INITIALIZED
26.1.2011 11:19:56 - About to create SMBIOSExplorer object
26.1.2011 11:19:56 - SMBIOSExplorer object created
26.1.2011 11:19:56 - Initializing SFNVCPANEL
26.1.2011 11:19:56 - About to open NVCPL.DLL...
26.1.2011 11:19:56 - Error opening NVCPL.DLL!
26.1.2011 11:19:56 - Initializing SFSENSORS
26.1.2011 11:19:56 - Initializing ALMCPUUSAGE
26.1.2011 11:19:56 - ALMCPUUSAGE : OS is 5.1.2600
26.1.2011 11:19:56 - ALMCPUUSAGE.CHECK01
26.1.2011 11:19:56 - ALMCPUUSAGE.CHECK02
26.1.2011 11:19:56 - ALMCPUUSAGE.CHECK03
26.1.2011 11:19:56 - Using thread
26.1.2011 11:19:56 - ALMCPUUSAGE.CHECK04
26.1.2011 11:19:56 - CollectCPUDataInternal.01 size is $00002000

Hpe it helps. Thank you for your good work! Jaromir

Jaromir108

2011-01-26 12:12

reporter   ~0005740

After reinstalling 4.39 everything is working as before fine ;O)

alfredo

2011-01-26 12:27

manager   ~0005741

Thank you. I'm investigating.

alfredo

2011-01-26 12:29

manager   ~0005742

Do you have 4.40 and 4.41 installers available? I would like to know which is the first version that causes the issue.
If you do not have them, feel free to contact me by email (alfredo [at] almico.com).

alfredo

2011-01-26 12:30

manager   ~0005743

By the way, did you try the latest 4.43 beta?

Jaromir108

2011-01-26 16:55

reporter   ~0005745

no, I will try now ;O)

Jaromir108

2011-01-26 16:59

reporter   ~0005746

There is different user&pass in order to download a beta?

alfredo

2011-01-26 17:11

manager   ~0005749

Yes. SpeedFan's website uses a different database. I'm sorry for this. In the future I will try to integrate them.

alfredo

2011-01-26 17:14

manager   ~0005750

I'm sending the files to you right now.

Jaromir108

2011-01-26 22:45

reporter   ~0005751

4.40 - startup was a bit longer, but everything seems to be OK

Jaromir108

2011-01-26 22:47

reporter   ~0005752

4.41 is OK

Jaromir108

2011-01-26 22:49

reporter   ~0005753

the beta took extremely long to start, but is working fine :O))

Jaromir108

2011-01-26 22:51

reporter   ~0005754

It seems, the problem is solved ;O))

... it is even possible to see disks (and monitor) connected throught USB - good work! Good new feature.

Jaromir108

2011-01-26 22:52

reporter   ~0005755

Thank you for your time! All the best, Jaromir

alfredo

2011-01-27 00:16

manager   ~0005756

Once the beta has started, please upload here DEBUG.NFO file located in the same directory where you put the beta.

Issue History

Date Modified Username Field Change
2011-01-08 11:22 Jaromir108 New Issue
2011-01-08 11:22 Jaromir108 Status new => assigned
2011-01-08 11:22 Jaromir108 Assigned To => alfredo
2011-01-08 13:13 alfredo Note Added: 0005660
2011-01-08 13:13 alfredo Status assigned => acknowledged
2011-01-25 14:15 Jaromir108 Note Added: 0005712
2011-01-25 14:16 Jaromir108 Note Added: 0005713
2011-01-26 09:40 alfredo Note Added: 0005737
2011-01-26 12:10 Jaromir108 Note Added: 0005739
2011-01-26 12:12 Jaromir108 Note Added: 0005740
2011-01-26 12:27 alfredo Note Added: 0005741
2011-01-26 12:29 alfredo Note Added: 0005742
2011-01-26 12:30 alfredo Note Added: 0005743
2011-01-26 16:55 Jaromir108 Note Added: 0005745
2011-01-26 16:59 Jaromir108 Note Added: 0005746
2011-01-26 17:11 alfredo Note Added: 0005749
2011-01-26 17:14 alfredo Note Added: 0005750
2011-01-26 22:45 Jaromir108 Note Added: 0005751
2011-01-26 22:47 Jaromir108 Note Added: 0005752
2011-01-26 22:49 Jaromir108 Note Added: 0005753
2011-01-26 22:51 Jaromir108 Note Added: 0005754
2011-01-26 22:52 Jaromir108 Note Added: 0005755
2011-01-27 00:16 alfredo Note Added: 0005756
2011-02-02 20:36 alfredo Status acknowledged => resolved
2011-02-02 20:36 alfredo Resolution open => fixed
2011-02-02 20:36 alfredo Fixed in Version => 4.43 beta