Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001690SpeedFanFan controlpublic2010-11-17 22:332010-12-20 18:54
Reportertomikaa-87 
Assigned Toalfredo 
PriorityhighSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSWindows 7OS Version6.1 (Build 7600)
Product Version 
Target VersionFixed in Version4.43 beta 
Summary0001690: Cannot control fans on ASUS P5QD Turbo
DescriptionI have SpeedFan 4.42 installed and I cannot change the speed of any fans. The MoBo has a Winbond W83667HG-A chip. SpeedFan detects it as Winbond W83667HG.

Additional InformationWin9x:NO 64Bit:NO GiveIO:NO SpeedFan:YES
Found nVidia GeForce 8600 GTS
Scanning ISA BUS at $0290...
SuperIO Chip=Winbond W83667HG
W83667HG (ID=$C1) found (using SuperIO) on ISA at $290
Scanning Intel SMBus at $0400...
LM75 found on SMBus at $4F
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
Scanning I2CNVidia SMBus at $3D405051...
Found Maxtor 7L250S0 on AdvSMART
Found SAMSUNG HD161HJ on AdvSMART
Found SAMSUNG SP1614C on AdvSMART
Found SAMSUNG SP1614C on AdvSMART
Found Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz
Loaded 0 events
TagsNo tags attached.
Motherboard ModelASUS P5QD Turbo
Video Card Model
Attached Files? file icon debug_p5qd_turbo.nfo [^] (130,213 bytes) 2010-11-17 22:33

- Relationships
related to 0001709resolvedalfredo Since some 4.41 beta no CPU-fan control 

-  Notes
(0005477)
tomikaa-87 (reporter)
2010-11-17 22:40

In addition: the CPU fan has a 3-pin connector so the ASUS FanXpert utility cannot control it but is has the ability to control the chassis fan.
(0005543)
alfredo (manager)
2010-12-20 14:08

I have a beta that should fix this issue. Contact me by email if you want to give it a try.
(0005556)
tomikaa-87 (reporter)
2010-12-20 16:33
edited on: 2010-12-20 16:37

With the 4.43 beta 2, only the CHASSIS (1 and 2) fans can be controlled with Speed02. The CPU fan still spins at maximum and neither of the speed controls regulates it.

Another anomaly that there is only 6 Volts can be measured on CHA-1 fan connector at 100%. If I correct there is should be 12 Volts. The measurement has taken with all fans disconnected.

(0005557)
alfredo (manager)
2010-12-20 16:43

Hello, I will be glad to send you the beta that fixes the issue. Just drop me an email.
(0005563)
alfredo (manager)
2010-12-20 18:54

This issue is resolved. It was confirmed that SpeedFan can fully control CPU fan too.

- Issue History
Date Modified Username Field Change
2010-11-17 22:33 tomikaa-87 New Issue
2010-11-17 22:33 tomikaa-87 Status new => assigned
2010-11-17 22:33 tomikaa-87 Assigned To => alfredo
2010-11-17 22:33 tomikaa-87 File Added: debug_p5qd_turbo.nfo
2010-11-17 22:40 tomikaa-87 Note Added: 0005477
2010-12-20 14:08 alfredo Note Added: 0005543
2010-12-20 14:08 alfredo Status assigned => acknowledged
2010-12-20 14:09 alfredo Relationship added related to 0001079
2010-12-20 14:09 alfredo Relationship deleted related to 0001079
2010-12-20 14:09 alfredo Relationship added related to 0001709
2010-12-20 14:18 alfredo Status acknowledged => resolved
2010-12-20 14:18 alfredo Resolution open => fixed
2010-12-20 14:18 alfredo Fixed in Version => 4.43 beta
2010-12-20 16:33 tomikaa-87 Note Added: 0005556
2010-12-20 16:33 tomikaa-87 Status resolved => feedback
2010-12-20 16:33 tomikaa-87 Resolution fixed => reopened
2010-12-20 16:33 tomikaa-87 Note Edited: 0005556 View Revisions
2010-12-20 16:34 tomikaa-87 Note Edited: 0005556 View Revisions
2010-12-20 16:37 tomikaa-87 Note Edited: 0005556 View Revisions
2010-12-20 16:43 alfredo Note Added: 0005557
2010-12-20 18:54 alfredo Note Added: 0005563
2010-12-20 18:54 alfredo Status feedback => resolved
2010-12-20 18:54 alfredo Resolution reopened => fixed


Copyright © 2000 - 2018 MantisBT Team
Time: 0.3571 seconds.
memory usage: 8,113 KB
Powered by Mantis Bugtracker