View Issue Details

IDProjectCategoryView StatusLast Update
0001684SpeedFanOtherpublic2010-10-31 13:02
ReporterpheerAssigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platform OSWindowsOS VersionVista x64
Product Version4.40 
Target VersionFixed in Version4.42 beta 
Summary0001684: Very long start up time
DescriptionI use Speedfan 4.41. It takes very long time to start, usually around 2 minutes.
Steps To ReproduceSimply start speedfan.
Additional InformationRAM: 8GB DDR2
CPU: Intel Q6600
Hardrive: Intel X25-M 80GB
TagsNo tags attached.
Motherboard ModelASUS P5N-T deluxe
Video Card ModelASUS Radeon HD 5850 1GB GDDR5

Activities

pheer

2010-10-31 11:57

reporter  

debug.nfo (61,099 bytes)

alfredo

2010-10-31 12:06

manager   ~0005456

Please contact me by email (alfredo [at] almico.com). I will send you a beta.

alfredo

2010-10-31 12:08

manager   ~0005457

By the way: your WD seems to have some troubles reading a sector.

alfredo

2010-10-31 12:43

manager   ~0005458

Did you receive the beta?

pheer

2010-10-31 12:53

reporter   ~0005461

Last edited: 2010-10-31 12:54

View 2 revisions

Beta is received and is way faster! :)
 I've sent you new nfo and "Send report"

alfredo

2010-10-31 13:01

manager   ~0005462

Thank you for the reports. Your hardware will be better supported in the near future. In the meantime it seems that the issue is fixed. Do you agree?

alfredo

2010-10-31 13:02

manager   ~0005463

Fixed :-)

Issue History

Date Modified Username Field Change
2010-10-31 11:57 pheer New Issue
2010-10-31 11:57 pheer Status new => assigned
2010-10-31 11:57 pheer Assigned To => alfredo
2010-10-31 11:57 pheer File Added: debug.nfo
2010-10-31 12:06 alfredo Note Added: 0005456
2010-10-31 12:06 alfredo Status assigned => acknowledged
2010-10-31 12:08 alfredo Note Added: 0005457
2010-10-31 12:43 alfredo Note Added: 0005458
2010-10-31 12:53 pheer Note Added: 0005461
2010-10-31 12:54 pheer Note Edited: 0005461 View Revisions
2010-10-31 13:01 alfredo Note Added: 0005462
2010-10-31 13:02 alfredo Note Added: 0005463
2010-10-31 13:02 alfredo Status acknowledged => resolved
2010-10-31 13:02 alfredo Fixed in Version => 4.42 beta
2010-10-31 13:02 alfredo Resolution open => fixed