Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001674SpeedFanHardware supportpublic2010-10-10 00:202011-03-19 18:09
Reportermatt897 
Assigned Toalfredo 
PriorityhighSeveritycrashReproducibilityalways
StatusresolvedResolutionfixed 
PlatformAMD phenom II X4OSserver 2008OS VersionR2
Product Version4.41 beta 
Target VersionFixed in Version4.43 
Summary0001674: When starting Speedfan the computer crashes to a complete freeze-up
DescriptionWhen ever i try to load speedfan it begins loading the sensors. When it gets to It8720F on ISA@$228 it loads for a second, then the mouse freezes completely. Nothing responds and I need to reboot.
Additional InformationIt runs 4 gigs of ram with a 955 black edition AMD phenom II X4 cpu
TagsNo tags attached.
Motherboard ModelGIGABYTE GA-870A-UD3 AM3 AMD 870
Video Card Model
Attached Files

- Relationships

-  Notes
(0005445)
WHRoeder (reporter)
2010-10-10 15:26

May be related to http://www.bugtrack.almico.com/view.php?id=1652 [^]
Try adding the /NOADVSMARTSCAN flag.
(0005446)
matt897 (reporter)
2010-10-10 17:56

would i just add this to the target in the shortcut?

- Issue History
Date Modified Username Field Change
2010-10-10 00:20 matt897 New Issue
2010-10-10 00:20 matt897 Status new => assigned
2010-10-10 00:20 matt897 Assigned To => alfredo
2010-10-10 15:26 WHRoeder Note Added: 0005445
2010-10-10 17:56 matt897 Note Added: 0005446
2011-03-19 18:09 alfredo Status assigned => resolved
2011-03-19 18:09 alfredo Resolution open => fixed
2011-03-19 18:09 alfredo Fixed in Version => 4.43


Copyright © 2000 - 2018 MantisBT Team
Time: 0.1093 seconds.
memory usage: 8,044 KB
Powered by Mantis Bugtracker