Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001669SpeedFanFan controlpublic2010-10-03 21:152011-03-19 18:09
Reporterder_Kief 
Assigned Toalfredo 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Platformi5-760 ; Asrock P55 DeluxeOSWindows 7 HP x64OS Version
Product Version 
Target VersionFixed in Version4.43 
Summary0001669: Speedfan doesn't work proberly on Asrock P55 Deluxe ( IT8720F )
DescriptionHello,

on my Mainboard Asrock P55 Deluxe the Fan Control with Speedfan doensn't work properly. This Mainboard has 5 fan connectors -> 3x 3Pin (PWR_FAN1 ; CHA_FAN2 ; CHA_FAN3) + 2x 4Pin (CHA_FAN1 ; CPU_FAN1). In the BIOS of the board CHA_FAN2;CHA_FAN3;CHA_FAN1;CPU_FAN1 are adjustable. CHA_FAN2-> Level1 to Level4; CHA_FAN3 -> "Full on" or Level1 to Level10; CHA_FAN1 -> "Full on" or Level1 to Level10; CPU_FAN1 -> "Full on" or Level1 to Level10. Within Windows the Asrock software OC Tuner can adjust these 4 fans without a problem. But with Speedfan its only possible to adjust CHA_FAN3. I only use 3pin fans (on CHA_FAN3 and CHA_FAN2) and they seem to work only on the 3pin connectors. I tried them on the 4pin connectors but they only work at full speed and aren't adjustable even not in BIOS. The fan speed display also doesnt work proberly. The only correct reading is the CHA_FAN3. The others sometime show nothing and sometimes weird values (even if there are no fans connected)
Additional InformationWin9x:NO 64Bit:YES GiveIO:NO SpeedFan:YES
I/O properly initialized
Linked ISA BUS at $0290
Linked Intel 5/3400 Series SMBUS at $0400
Found nVidia GeForce GTX 470
Linked nVidiaI2C0 SMBUS at $3D403E3F
Linked nVidiaI2C1 SMBUS at $3D403637
Linked nVidiaI2C2 SMBUS at $3D405051
Scanning ISA BUS at $0290...
SuperIO Chip=IT8720F
Linked ISA BUS at $0A10
Scanning Intel SMBus at $0400...
Scanning I2CNVidia SMBus at $3D403E3F...
Scanning I2CNVidia SMBus at $3D403637...
Scanning I2CNVidia SMBus at $3D405051...
Scanning ISA BUS at $0A10...
IT8720F found on ISA at $A10
Found SAMSUNG SP2504C on AdvSMART
Found STT_FTM64GX25H on AdvSMART
Found WDC WD10EADS-00L5B1 on AdvSMART
Found Intel(R) Core(TM) i5 CPU 760 @ 2.80GHz
End of detection
Loaded 0 events
TagsNo tags attached.
Motherboard ModelAsrock P55 Deluxe
Video Card ModelGainward GTX470
Attached Filestxt file icon iP55D.txt [^] (57,505 bytes) 2010-10-10 18:49 [Show Content]

- Relationships

-  Notes
(0005438)
der_Kief (reporter)
2010-10-06 23:03

Any news on this ?
(0005447)
der_Kief (reporter)
2010-10-10 18:52

I uploaded the corresponding configfile for my Mainboard for the Asrock tool "OC Tuner". With this tool i'm able to correctly readout the fanspeeds and also i'm able to adjust the fanspeeds. Maybe this is helpful.
(0005953)
alfredo (manager)
2011-03-19 18:09

SpeedFan 4.43 should have fixed this issue.

- Issue History
Date Modified Username Field Change
2010-10-03 21:15 der_Kief New Issue
2010-10-03 21:15 der_Kief Status new => assigned
2010-10-03 21:15 der_Kief Assigned To => alfredo
2010-10-06 23:03 der_Kief Note Added: 0005438
2010-10-10 18:49 der_Kief File Added: iP55D.txt
2010-10-10 18:52 der_Kief Note Added: 0005447
2011-03-19 18:09 alfredo Note Added: 0005953
2011-03-19 18:09 alfredo Status assigned => acknowledged
2011-03-19 18:09 alfredo Status acknowledged => resolved
2011-03-19 18:09 alfredo Resolution open => fixed
2011-03-19 18:09 alfredo Fixed in Version => 4.43


Copyright © 2000 - 2018 MantisBT Team
Time: 0.2770 seconds.
memory usage: 8,208 KB
Powered by Mantis Bugtracker