View Issue Details

IDProjectCategoryView StatusLast Update
0001652SpeedFanHardware supportpublic2011-03-19 18:11
ReporterJoeWAssigned Toalfredo 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntel Pentium E5400OSWindowsOS VersionWindows 7 64 bit
Product Version4.41 beta 
Target VersionFixed in Version4.43 
Summary0001652: PC freezes after running Speedfan - lose display, have to hard reset
DescriptionRun SpeedFan and after an initial load screen, I lose display (screen reports no signal), and PC freezes (lose network connections too). Power button does not reset, had to unplug to restart. Have tried twice now - initial installation and run was from Remote Desktop connection, so I uninstalled and installed again, logged in locally. Same result.

Install was to "Program Files (x86)". Am fairly new to 64-bit - is this expected?
Steps To ReproduceRun SpeedFan
TagsNo tags attached.
Motherboard ModelGigabyte GA-G31M-ES2L
Video Card ModelOn board

Activities

WHRoeder

2010-08-24 15:59

reporter   ~0005362

Reported in 1642: Win7/CQ62 but not intermittent. 4.38 runs fine. 4.39-4.40 hangs at startup for 5 minutes and blocks KB/mouse/disk but task manager continued to update on screen. 4.41 blocks everything including screen until it times out.

JoeW

2010-08-25 22:35

reporter   ~0005363

Last edited: 2010-08-25 22:41

Oops, didn't look for existing issues very carefully did I?
Thanks - tried 4.38, and it works for me.

Update - with 4.38 went to SMART tab, selected disk, and lost system again :(

WHRoeder

2010-08-26 16:42

reporter   ~0005366

4.38 Smart worked fine for me HD0- 320.1GB - WDC WD3200BEKT-60V5T1
That's a separate problem.

JoeW

2010-08-31 22:37

reporter   ~0005372

Well it's one problem too many for me unfortunately. Am using CoreTemp and HD Tune now. Life is too short.

alfredo

2010-09-01 01:07

manager   ~0005373

What if you start SpeedFan with

/NOSMARTSCAN

command line parameter?

C_Matrix

2010-10-06 18:03

reporter   ~0005431

/NOSMARTSCAN resolved the issue. Thanks.

alfredo

2010-10-06 18:28

manager   ~0005433

There are two other command line switches that might fix the issue:

/NOSUMMARYLOGSCAN
/NOADVSMARTSCAN

By using these two switches you should be able to access SMART data on your system. Please, contact me when you're done so that I can find an automatic fix for this.
Thank you.

C_Matrix

2010-10-07 07:21

reporter   ~0005439

Are you saying to use these three command lines?

alfredo

2010-10-07 09:10

manager   ~0005441

I'm sorry I wasn't clear. You should try to use a single command line parameter. Each of them narrows down what SpeedFan does. Once I have found the switch that fixes the issue I will work to fix it without the need for the switch.

WHRoeder

2010-10-08 14:38

reporter   ~0005442

Last edited: 2010-10-08 14:40

View 2 revisions

With no switch, the hang is after
Scanning ISA BUS at $0CCB...
The disk active light is on. SW indicator shows no disk activity and any SW disk request is blocked. (Idle CL responds to cr, active CL hangs)
All three switches fix the problem with 4.41

Issue History

Date Modified Username Field Change
2010-08-22 00:58 JoeW New Issue
2010-08-22 00:58 JoeW Status new => assigned
2010-08-22 00:58 JoeW Assigned To => alfredo
2010-08-22 00:58 JoeW Motherboard Model => Gigabyte GA-G31M-ES2L
2010-08-22 00:58 JoeW Video Card Model => On board
2010-08-24 15:59 WHRoeder Note Added: 0005362
2010-08-25 22:35 JoeW Note Added: 0005363
2010-08-25 22:41 JoeW Note Edited: 0005363
2010-08-26 16:42 WHRoeder Note Added: 0005366
2010-08-31 22:37 JoeW Note Added: 0005372
2010-09-01 01:07 alfredo Note Added: 0005373
2010-09-01 01:07 alfredo Status assigned => acknowledged
2010-10-06 18:03 C_Matrix Note Added: 0005431
2010-10-06 18:28 alfredo Note Added: 0005433
2010-10-07 07:21 C_Matrix Note Added: 0005439
2010-10-07 09:10 alfredo Note Added: 0005441
2010-10-08 14:38 WHRoeder Note Added: 0005442
2010-10-08 14:40 WHRoeder Note Edited: 0005442 View Revisions
2011-03-19 18:11 alfredo Status acknowledged => resolved
2011-03-19 18:11 alfredo Resolution open => fixed
2011-03-19 18:11 alfredo Fixed in Version => 4.43