Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001643SpeedFanOtherpublic2010-08-05 11:462011-03-19 21:08
ReporterBazzer747 
Assigned Toalfredo 
PrioritynormalSeverityblockReproducibilityalways
StatusresolvedResolutionfixed 
PlatformIntel/MicrosoftOSVISTAOS VersionUSP2
Product Version4.40 
Target VersionFixed in Version4.43 
Summary0001643: Not Respomding
DescriptionWhen I start the application is goesthrough a few checks, puts up a hint window and then stops responding.
Steps To Reproducejust start the application
Additional Informationsee screenshot - this is where it stops every time.
TagsNo tags attached.
Motherboard ModelaBit IN9 32x-Max (socket 775)
Video Card ModelnVidia GEForce 8800 GT
Attached Filesjpg file icon SpeedfanProblem.jpg [^] (209,998 bytes) 2010-08-05 11:46

- Relationships

-  Notes
(0005959)
alfredo (manager)
2011-03-19 21:08

I think that SpeedFan 4.43 fixes this.

- Issue History
Date Modified Username Field Change
2010-08-05 11:46 Bazzer747 New Issue
2010-08-05 11:46 Bazzer747 Status new => assigned
2010-08-05 11:46 Bazzer747 Assigned To => alfredo
2010-08-05 11:46 Bazzer747 File Added: SpeedfanProblem.jpg
2010-08-05 11:46 Bazzer747 Motherboard Model => aBit IN9 32x-Max (socket 775)
2010-08-05 11:46 Bazzer747 Video Card Model => nVidia GEForce 8800 GT
2011-03-19 21:08 alfredo Note Added: 0005959
2011-03-19 21:08 alfredo Status assigned => acknowledged
2011-03-19 21:08 alfredo Status acknowledged => resolved
2011-03-19 21:08 alfredo Resolution open => fixed
2011-03-19 21:08 alfredo Fixed in Version => 4.43


Copyright © 2000 - 2018 MantisBT Team
Time: 0.2308 seconds.
memory usage: 8,047 KB
Powered by Mantis Bugtracker