Almico's Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001627SpeedFanHardware supportpublic2010-07-11 14:092010-12-22 22:38
ReporterPollyGrey 
Assigned Toalfredo 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version4.41 beta 
Target VersionFixed in Version4.43 beta 
Summary0001627: Several bugs in 4.41 beta 15
DescriptionHi Alfredo,
I tested 4.41 beta 15 but it has several new and some older issues.
Tested on Asus P7P55D-E with Windows 7 64 bit:

Several errors at startup for Winbond W83667HG-B
- caused by invalid settings from previous version (4.40)
- no more errors when changed to valid settings

No voltage readings (all 0)

Core temps are around 38 C while CPU is 52
- shouldn't Core temp be higher than CPU?

Unable to set Fan divisors higher than 8
- need 16 to show Sys fan running at 30%

No fan control for CPU and Sys fan
- Using 4 pin CPU fan, 3 pin Sys fan
- PWM modes set to Manual
- version 4.40 controls only Sys fan, not CPU fan
Asus Smartfan/Qfan is able to control both fans (now disabled).

I attached a report file.
If I can help you please let me know.
TagsNo tags attached.
Motherboard ModelAsus P7P55D-E
Video Card ModelATI Radion HD 4850
Attached Filestxt file icon Speedfan report 4.41 beta 15.txt [^] (94,063 bytes) 2010-07-11 14:09 [Show Content]

- Relationships

-  Notes
(0005323)
KIDH (reporter)
2010-07-12 18:59

"Core temps are around 38 C while CPU is 52
- shouldn't Core temp be higher than CPU?"

No that's normal. CPU Temp comes from the Mainbaords / BIOS, not directly from the CPU. So it's a manufacturer-thing. Core Temp comes directly from the CPU, so if your CPU haas a valid sensor (not like in AMDs G1/G2 Stepping), you'll get the right temp.
(0005340)
The Darkmaster (reporter)
2010-08-10 00:40

4.41 goes crazy on my system too, using the Winbond W83667HG. He can now only control the "aux" speed (fan using non-pwm connector) and cannot control anymore the CPU fan.
(0005378)
alfredo (manager)
2010-09-01 02:28

Did you enter CONFIGURE / ADVANCED and change PWM MODE to MANUAL?
(0005565)
alfredo (manager)
2010-12-20 19:15

I have a beta for you. Contact me by email if you want to give it a try.
(0005574)
alfredo (manager)
2010-12-20 20:38

@the darkmaster
SpeedFan 4.43 beta 3 fully supports fan speed changing. Contact me if you want to try it on your system.
(0005588)
The Darkmaster (reporter)
2010-12-20 23:44

Ok, I can try
(0005589)
alfredo (manager)
2010-12-20 23:45

Did you contact me by email? The public beta is beta 2 and not beta 3.
(0005607)
alfredo (manager)
2010-12-22 13:01

I think that this issue can be closed after the release of SpeedFan 4.43 beta 4.

- Issue History
Date Modified Username Field Change
2010-07-11 14:09 PollyGrey New Issue
2010-07-11 14:09 PollyGrey Status new => assigned
2010-07-11 14:09 PollyGrey Assigned To => alfredo
2010-07-11 14:09 PollyGrey File Added: Speedfan report 4.41 beta 15.txt
2010-07-11 14:09 PollyGrey Motherboard Model => Asus P7P55D-E
2010-07-11 14:09 PollyGrey Video Card Model => ATI Radion HD 4850
2010-07-12 18:59 KIDH Note Added: 0005323
2010-08-10 00:40 The Darkmaster Note Added: 0005340
2010-09-01 02:28 alfredo Note Added: 0005378
2010-09-01 02:28 alfredo Status assigned => acknowledged
2010-12-20 19:15 alfredo Note Added: 0005565
2010-12-20 20:38 alfredo Note Added: 0005574
2010-12-20 23:44 The Darkmaster Note Added: 0005588
2010-12-20 23:45 alfredo Note Added: 0005589
2010-12-22 13:01 alfredo Note Added: 0005607
2010-12-22 22:38 alfredo Status acknowledged => resolved
2010-12-22 22:38 alfredo Resolution open => fixed
2010-12-22 22:38 alfredo Fixed in Version => 4.43 beta


Copyright © 2000 - 2018 MantisBT Team
Time: 0.3522 seconds.
memory usage: 8,242 KB
Powered by Mantis Bugtracker